Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
DanielGTR

R9 270x 2GB -Falha ao instalar driver.

Recommended Posts

Olá pessoal.

Recentemente minha placa de video deu problema do nada (não sei o motivo).

Quando vou iniciar o PC, chega na tela de "Bem vindo", ai ela fica com umas listras coloridas na tela e trava tudo, só resolve se reiniciar.

Tive que desinstalar o drive da placa, e voltar para o padrão do Windows.

Qualquer drive da placa que eu tento colocar, ela acontece o mesmo problema.

Já tentei o drive mais atualizado lançado no próprio site da AMD, e já tentei drive mais antigo, até mesmo a versão que eu usava antes de ocorrer esse problema.

Gostaria de saber se alguém sabe o que pode ter ocorrido, e a solução do problema, ou não tem solução?

 

Configuração:

Processador: Fx 8120 125w

placa-mãe: GA-970A-DS3P

Fonte: Corsair CX 600

Placa de video: R9 270x 2GB

HD: 1TB

Compartilhar este post


Link para o post
Compartilhar em outros sites
56 minutos atrás, DanielGTR disse:

Olá pessoal.

Recentemente minha placa de video deu problema do nada (não sei o motivo).

Quando vou iniciar o PC, chega na tela de "Bem vindo", ai ela fica com umas listras coloridas na tela e trava tudo, só resolve se reiniciar.

Tive que desinstalar o drive da placa, e voltar para o padrão do Windows.

Qualquer drive da placa que eu tento colocar, ela acontece o mesmo problema.

Já tentei o drive mais atualizado lançado no próprio site da AMD, e já tentei drive mais antigo, até mesmo a versão que eu usava antes de ocorrer esse problema.

Gostaria de saber se alguém sabe o que pode ter ocorrido, e a solução do problema, ou não tem solução?

 

Configuração:

Processador: Fx 8120 125w

placa-mãe: GA-970A-DS3P

Fonte: Corsair CX 600

Placa de video: R9 270x 2GB

HD: 1TB

 

Rapaz, use o software DDU e desinstale o driver completamente. Depois baixe a versão mais nova do site da AMD e instale novamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 12 horas atrás, raulgrangeiro disse:

     

    Rapaz, use o software DDU e desinstale o driver completamente. Depois baixe a versão mais nova do site da AMD e instale novamente.

    Eu já instalei o drive mais novo, depois de formatar...

    Quer dizer... não tinha drive nenhum instalado, a não ser o que o CD da placa-mãe instala. '-'

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×