Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
RenanAMR

Ssd conflituoso

Recommended Posts

É o seguinte: utilizo 3 HDs e depois adquiri um SSD para SO. Após instalar o W7 no SSD, não consigo iniciar o SO por ele. Ao mudar a BIOS e colocar o SSD como 1° disco, quando tento dar boot aparece a mensagem "Reboot and select proper Boot device or Insert Boot Media in selected Boot device and press a key"

Estou com dois W7 instalados: um no sata (que é a primeira opção de HD) e outro SO no SSD.

Na opção que se encontra (HD sata do SO como primeiro disco), aparece dois SOs para escolher boot, a questão é que pretendo me livrar desse HD para aliviar a fonte, logo preciso colocar o SSD como primeira opção.

 

Alguém sabe como resolver o problema sem necessidade de formatação?

 

Alterei na BIOS as opções AHCI, mas só funciona em IDE as portas 4 e 5.

Placa-mãe é uma Asus M5A78L-M LX

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Acho que consomem sim em se tratando de barracudas, outra que ocupam espaço e pretendo adquirir outro HD e eliminar outros 2.

     

    Alterei o registro e as portas 4 e 5 estão configuradas para AHCI, porém SO ainda não inicializa com SSD como primeiro disco.

    Editado por RenanAMR

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mas não basta colocar o SSD como primeira opção para o boot, voce tem que ver qual partição está marcada como Ativa, ou seja responsável pelo boot.

    Se os discos estão no modo MBR a partição responsável pelo boot normalmente é a Partição Reservada ao Sistema de 100MB, e parece que ela não está no SSD e sim no HD.

    Verifique isso no Gerenciamento de Disco

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Já li sobre isso, que durante a instalação sobram "restos" em outras partições, e que a solução seria formatando enquanto os outros HDs estivessem desconectados.

     

    Mas como disse não quero formatar, e nem tenho certeza se essa seria uma solução efetiva.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    No SSD não tem uma partição marcada como Ativa (responsável pelo boot).
    voce pode marcar a partição C: como Ativa e copiar o arquivo de boot para a raiz do C: tornando ela responsável pelo boot:

    01- No Gerenciamento de Disco clique com o botão direito na C: e marque ela como Ativa.
    02- Abra o CMD como Administrador:
        Clique no Iniciar, digite cmd, acima clique com o botão direito em cmd.exe e abra como Administrador.
    03- Digite: bcdboot c:\windows /s c:

    O Windows mantém uma cópia do arquivo de boot na pasta Windows.
    Reinicie o computador.

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Funcionou!

     

    Sem qualquer problema funcionou. Porém a opção de inicialização pelo Win7 antigo sumiu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Beleza!

     

    Obrigado pela ajuda pessoal!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×