Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
GEO

Dúvida Em Css

Recommended Posts

Saudações,

Estou utilizando CSS para criar um site, mas não consigo fazer com que a imagem de fundo acompanhe a rolagem da página. Estou utilizando o seguinte comando: background-attachment:scroll;

Se alguém puder me ajudar agradeço.

GEO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use "fixed" em vez de scroll.

Também dê o resto do código para o fundo -- as vezes o erro está em outra parte do código.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Saudações FallenHawk,

    Valeu pela ajuda, na verdade eu tenho duas imagens uma no body e outra no conteúdo, com a sua informação resolvi o problema com a imagem do body, mas não consegui com a imagem do fundo do conteúdo.

    Estou enviando a formatação do conteúdo.

    #conteudo {width:752px;

    font-family:verdana,arial;

    font-size:80%;

    text-align:justify;

    background-attachment:fixed;

    background:transparent;

    background-image:url("imagens\logo_escola.jpg");

    background-position:center;

    background-repeat:no-repeat;

    border:1px 1px solid #CC9966}

    Geo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×