Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
cbmichael

Gforce Louca

Recommended Posts

ha dias atrás tetei que alguem me ajudasse mais nada porém peço ajuda outra vez !!!

o que acontece meu pc funciona com win 98/ 192 megas ram/ geforce 4 440 mx um hd 10 megas e um de 4 megas .

a placa mãe é soyo sy6ba+III .

a primeira coisa é que o video ó rola em 2x deve ser que a placa só suporte essa velocidade .

queria saber se dá para fazer upgrade de bios e melhorar isso ??

segundo é que o pc rola até jogos mais novos como BAD BOYS/ NFS UNDERGOUND / COUNTER STRIKE RODA BEM MAIS ALGUNS JOGOS COMO CASTROL /AGE OF EMPIRES NÃO RODA ABRE ATÉ O MENU MAIS QUANDO VAI ENTRAR NA DEMO OU NO JOGO ELE SAI E VOLTA PRO WINDOWS SE ALGUEM ME AJUDAR FICARIA MUITO GRATO PEÇO QUE ME DEEM UMA LUZ POR FAVOR

OBRIGADO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que eu sei a tua placa só suporta AGP 1x/2x, então a velocidade tá normal, e quanto a saí do jogo pode se problema no windows, já tento coloca outro windows?

Obs.: um pouco mais de memória ram ajuda a roda esses jogos e 10 megas mais 4 megas são iguais a 14 megas, q cabem em média 3 ou 4 mp3 :tantan:

falou :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

cbmichael, acredito que você tenha se equivocado ao dizer: ...um hd 10 megas e um de 4 megas! Se for isso mesmo, os seus HD's são como umas caixinhas de disquetes!... Então não vai rodar nada mesmo! :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

ÁS vezes certas placas de vídeo geram alguma incompatibilidade com alguns games, tente buscar ajuda específica.Por ex:__Se o problema é apenas com 1 jogo, tente localizar em algum site especializado algum patch que corrija isso.

Por outro lado você poderia esta pensando em refazer o windows, talvez utilizando o 2000 Pro, ou Xp Pro.

Também uso dois hd's, e no geral não tenho problemas, sendo que um deles tambémém é de 10.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acontecia comigo a mesma coisa... isso de entrar no jogo e fechar sozinho...

mas eu descobri que isso que acontecia era incompatibilidade de módulos de memória... eu tinha 512Mb e então fiz um up para 1024Mb eentão começou com os paus, então eu tirei um módulo e voltou a rodar liso!!!

tente rodar com um módulo de memo só (mas deixe o > e tire os <) então poste aê!!!

quanto ao AGP sua placa suporta até 4x, precisa ver na BIOS até quanto sua placa mãe suporta.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem se o amigo disse q tem 192 MB de Ram então são duas memórias e estas podem ser de módulos diferentes (acho q falei besteira) e ter incompatibilidades.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Du_Balaco_Bako@27 jul 2004, 09:51

quanto ao AGP sua placa suporta até 4x, precisa ver na BIOS até quanto sua placa mãe suporta.....

Errado amigo...

Se for essa placa aqui, com certeza ela não dá suporte ao AGP 4x (2.0), somente ao 1.0 (2x/4x).

Agora, com relação ao seu problema, tente instalar a versão do windows 98 novamente (pode ser alguma espécie de conflito que poderá ser resolvido com uma instalação por cima do nojenta e oito) ou pensar em passar logo para o WinXP, mas com esse pouco de memória você vai sofrer muito nele...

Se eu já estou sofrendo com 256MB (tenho 384MB, ai sim fica de boa mesmo, mas o pente está emprestado), imagina você... E outra, o XP é muito grande (ocupa 1,5GB no HD)... Então é melhor pensar muito bem se você quer realmente instalar o windows XP aí...

falou :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Fragoso@27 jul 2004, 04:08

cbmichael, acredito que você tenha se equivocado ao dizer: ...um hd 10 megas e um de 4 megas! Se for isso mesmo, os seus HD's são como umas caixinhas de disquetes!... Então não vai rodar nada mesmo!  :blink:

Ele com certeza se equivocou!!!

Deve ser um HD de 10Gb e outro de 4Gb, o que já seria muito pouco para os dias atuais.

Isso está cheirando a sistema bichado...

Um format viria muito bem... :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

FORMAT C:

DESEJA APAGAR TODOS OS ARQUIVOS DA UNIDADE NÃO REMOVIVEL?

SIM

SIM

SIM

:P:joia: essa é a solução!!! :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Rosted@27 jul 2004, 10:42

Isso está cheirando a sistema bichado...

Um format viria muito bem...  :P

Também concordo...

Mas antes ele poderia tentar reinstalar o windows por cima para ver se consertava alguma coisa, ou tentar reinstalar os games e atualizá-los também...

É sempre bom dá uma olhada no arquivo de instalação do game. Lá tem muitos itens de conflitos de hardware que devem ser levados em conta.

Agora uma MX440 não consegui rodar AOE é brincadeira... Como o Rosted falou aí, o problema provavelmente será o sistema bichado, já cheio de erros e problemas no HD (de software, não de hardware).

Você também deveria pensar em aumentar a sua capacidade e armazenamento. Hoje em dia os HDs de 40GB são bem populares e baratos. Com certeza, se você procurar bem, você encontrará-los por menos de 250 reais.

falou :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por _EagleMan_@27 jul 2004, 10:50

Agora uma MX440 não consegui rodar AOE é brincadeira... Como o Rosted falou aí, o problema provavelmente será o sistema bichado, já cheio de erros e problemas no HD (de software, não de hardware).

Você também deveria pensar em aumentar a sua capacidade e armazenamento. Hoje em dia os HDs de 40GB são bem populares e baratos. Com certeza, se você procurar bem, você encontrará-los por menos de 250 reais.

falou  :-BEER

Exato!!!

Aqui AOE roda até em placa onboard de placa-mãe PCChips...

Ele funcionava bonito na minha antiga M748LMR (que o diabo a tenha)... :P

Sobre o HD...

Sem condições de se manter com essa quantidade.

Troque já!!!!!! :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Rosted@27 jul 2004, 10:55

Exato!!!

Aqui AOE roda até em placa onboard de placa-mãe PCChips...

Ele funcionava bonito na minha antiga M748LMR (que o diabo a tenha)...  :P

Sobre o HD...

Sem condições de se manter com essa quantidade.

Troque já!!!!!! :lol:

Haehuaehuahuehuaheuhae!!! :lol:

Pois é, o AOE e a expansão rodava bem no meu 233MMX com alguma Trident 2MB da vida (lembro até do dia que fomos aumentar em 1MB a quantidade de memória dela hehe :D ).

Depois que comprei, quer dizer, meu pai comprou o falecido K6 daqui de casa (por sinal ele inventou de ressussitar, mas em outra placa-mãe aheuaeuhahuehuaehuae!!! :lol: Ele agora veio mais chic: veio com o windows XP hehehe), eu rodava numa boa o AOE e também o AOK numa Trident 9400 (senão me engano) onboard (da PC-Shitz M585LMR) 8MB e ainda mais AGP... Que "chic"!! :D

Depois comprei esse T-Bird aqui, juntamente com a minha guerreira, mas já com os dias contados (mal posso esperar hehehe), voodoo4 4500 TV 32MB. Rodava liso que era uma beleza, porque o AOE não tem aceleração 3D. Qualquer PC mais antigo consegue rodá-lo numa boa...

Com certeza é problema de conflito de software, tem nem para onde correr... As soluções já foram ditas acima. Cabe a você agora aplicá-las :joia:

E repetindo: se puder, compre um HD novo. Você deve tá sofrendo muuuito ai com esse mísero espaço... Pense, no mínimo, em um HD de 20GB, mas recomendo a você pegar logo um de 40.

falou :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

o age of empires roda em qualquer placa e monitor que suporte 800x600 :chicote:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por MITTHO@27 jul 2004, 11:22

o age of empires roda em qualquer placa e monitor que suporte 800x600 :chicote:

Roda inclusive em monitores com resolução de 640x480...

Então um monitor de 14 vai conseguir mostrar o jogo numa boa e uma placa de 2MB no mínimo... Já joguei o AOE num Lerderon 400Mhz com 64MB de memória e WinXP, usando uma VGA que não era da Trident (era de uma empresa concorrente) e que tinha 1MB... Ficou meio lagado... :zoio:

Depois que decobri que a placa-mãe do PC tinha vídeo onboard da SIS (SIS 6326) e que usava 8MB de memória INDEPENDENTES da memória RAM do PC (os chips eram soldados à placa), desinstalei a VGA, procurei o manual na internet, descobri como habilitar o video onboard e depois o habilitei.

Ficou muito bom, melhorou e muito o desempenho da máquina como um todo, incluindo também o AOE B)

falou :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×