Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Brendo Ootsutsuki

Tela azul 0x00000101

Recommended Posts

Meu notebook recentemente tem apresentado ocorrências de tela azul. A príncipio teve uma a 3 meses, depois de um tempo para cá já teve mais umas 3 ocorrências (duas só nessa semana). Uma coisa que estou notando é que a tela está gerando quando estou usando o navegador e ele trava(tenho o mau costume de abrir muitas guias) ou quando estou com muitos programas abertos. Já tentei procurar mais a fundo o problema mas não encontrei uma solução específica.  No site da microsoft ao procurar sobre o erro encontrei esta causa: "CLOCK_WATCHDOG_TIMEOUT - O bug checado tem um valor de 0x00000101. Isto indica que um clock experado interrompe um processador secundário,em um sistema mutiprocessador, não foi recebido dentro do intervalo alocado" (Em INGLÊS:  The CLOCK_WATCHDOG_TIMEOUT bug check has a value of 0x00000101. This indicates that an expected clock interrupt on a secondary processor, in a multi-processor system, was not received within the allocated interval. )

 

Detalhes da tela azul:

STOP: 0x00000101 (0x00000061, 0x00000000, 0x807c5120, 0x00000001)
ntkrnlpa.exe - Address 0x82f1fc24 base at 0x82e40000 DateStamp 0x5708958e

 

OBS: A bateria do meu notebook não está mais funcionando e ligo ele direto na tomada e, às vezes, também uso celular no USB do notebook que, consequentemente, usa a mesma tomada. Isso teria alguma influência para este problema (ligado ao fato que realizo muitas atividades no notebook)?

OBS²: Mudei de windows à uns 5 meses atrás (apesar dessa versão ser crackeada a outra também era e se trata praticamente do mesmo sistema (só tinha formatado poque o computador estava um pouco lento mas, até onde eu lembro, nunca teve ocorrência de telas azuis antes de o notebook ter sido formartado)

Editado por Brendo Ootsutsuki

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Rodei o memtest por 4 horas e não apresentou nenhum problema. Também já atualizei os drivers. Hoje mesmo, assim que liguei deu outra tela azul, e nunca tinha dado antes na inicialização do sistema. 

     

    STOP: 0x1000008e (0xc0000005, 0x99233a21, 0x807b57f4, 0x00000000) KERNEL_MODE_EXCEPTION_NOT_HANDLED.

     

    Mas acho que dessa vez tenha sido causado por algum driver que recentemente atualizei, já que o problema foi causado por um driver de áudio (RTKVHDA.sys). No entanto, nas outras vezes foram todas causadas pelo erro e arquivo (ntkrnlpa.exe) que mencionei acima. Estou começando achar que seja algum problema relacionado a temperatura, pois ao verificar a temperatura do meu notebook ela está normalmente com mais ou menos uns 60ºC e com um uso maior do processador chega perto dos 80ºC. Inclusive, ao rodar o memtest ele chegou aos 81ºC. Também, meu notebook a um tempo atrás estava apresentando uns ruídos, entretanto com o passar do tempo, sem precisar de manutenção, ele não fez mais. Como já faz bem um ano que teve esse problema eu até tinha me esquecido de citar aqui. Enfim, por enquanto não teve mais erros relativos ao CLOCK_WATCHDOG_TIMEOUT mas assim que tiver novamente colocarei aqui. Valeu pela ajuda

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tela azul normalmente se da por um dos 3 sintomas

     

    - Problema na memoria ram

    - Temperatura

    - Driver incompativel

     

    Se atualizou drivers recentemente, restaure o sistema para antes da atualização.

    Monitore as temperaturas.

    E rode o memtest por no minimo umas 10 horas porque eu tive problemas em que o memtest em menos de 5 horas rodando nao indicava nenhum erro na memoria e depois de umas 8~11 horas de teste ele encontrou erros. Substitui os modulos de memoria e nunca mais tive problemas de tela azul.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    9 horas atrás, Brendo Ootsutsuki disse:

    Rodei o memtest por 4 horas e não apresentou nenhum problema. Também já atualizei os drivers. Hoje mesmo, assim que liguei deu outra tela azul, e nunca tinha dado antes na inicialização do sistema. 

     

    STOP: 0x1000008e (0xc0000005, 0x99233a21, 0x807b57f4, 0x00000000) KERNEL_MODE_EXCEPTION_NOT_HANDLED.

     

    Mas acho que dessa vez tenha sido causado por algum driver que recentemente atualizei, já que o problema foi causado por um driver de áudio (RTKVHDA.sys). No entanto, nas outras vezes foram todas causadas pelo erro e arquivo (ntkrnlpa.exe) que mencionei acima. Estou começando achar que seja algum problema relacionado a temperatura, pois ao verificar a temperatura do meu notebook ela está normalmente com mais ou menos uns 60ºC e com um uso maior do processador chega perto dos 80ºC. Inclusive, ao rodar o memtest ele chegou aos 81ºC. Também, meu notebook a um tempo atrás estava apresentando uns ruídos, entretanto com o passar do tempo, sem precisar de manutenção, ele não fez mais. Como já faz bem um ano que teve esse problema eu até tinha me esquecido de citar aqui. Enfim, por enquanto não teve mais erros relativos ao CLOCK_WATCHDOG_TIMEOUT mas assim que tiver novamente colocarei aqui. Valeu pela ajuda

    Se possível deixe o MemTest86+ rodando durante a noite e a madrugada toda.

    Verifique se os ruídos que você ouvia e pararam não é o cooler do processador que está travado ou rodando em baixa velocidade.

    Outra coisa, a bateria, mesmo estando ruim continua ligada no note?

    Tentou desconectá-la para teste?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Assim que deu problema na minha bateria eu a desconectei e já faz um bom tempo que uso ele sem a bateria, acho que mais de um ano. Quando ao cooler não tenho certeza se está funcionando normalmente, os ruídos já faz um tempo que cessaram, mas acho que ainda funciona. Como sei se eles estão rodando em uma velocidade baixa? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tem que ver se está saindo uma corrente de ar quente pelos orifícios de ventilação, ou então abrir o note e dar uma olhada.

    Tente usar um pouco com a bateria, para ver se dá diferença.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Há saída de ar dos orifícios de ventilação, acho que o cooler está funcionando normalmente só não sei se tem algum problema de desempenho nele.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×