Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
gabileu

RESOLVIDO Tv philco de led ph32f33dg não acende o display

Recommended Posts

Esta tv veio com o seguinte problema, não liga o display, tem som, e se olhar bem próximo consegue ver imagem.

Fui testar as tensões presentes, e encontrei a da barra de led+ com 24v e led- 0v. Tirei o conector da barra de leds e a tensão continuou o mesmo.

Percebi que a fonte DC/DC não estava funcionando, pois a mesma tensão de 24v que entra na bobina é a mesma que saía. No capacitor de filtro que a tensão vai para a barra de leds é de 24v. ou seja era pra ter em torno de 94v.

Medi as tensões no conector que vai até a placa principal e encontrei todas as tensões: BL-ON,5V  PS-ON,3V   DIM,5V   e as tensões 3,3v e  24v, a que estava marcada no conector tinha tensão tudo ok, não estava presente a de 12v, pois não estava marcado no conector.

Medi tensão de alimentação no pino 16 do ci oscilador de pwm, responsável por gerar a tensão para acender as barras de leds, encontrei 5v, onde deveria ter em torno de 12v. Dai constatei que o defeito era por aí. Depois de alguns teste não encontrei defeito e ia trocar o ci oscilador. Depois aconteceu um deslise meu e deu curto em um outro ci, e não encontrei a peça na net e tive que comprar uma outra placa.

Ao trocar de placa, foi constatado o mesmo problema idêntico. Será que está placa está com defeito, ou o defeito está em outro lugar.

Não tenho aparelho que define com maior precisão em qual placa está o defeito, mas já estou providenciando.

Placa da fonte: IPE06R41

Desde já meus agradecimentos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desmonte a tela e verifique os LEDs das barras, provavelmente encontrará mais de um queimado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 23 horas atrás, Bcpetronzio disse:

    Desmonte a tela e verifique os LEDs das barras, provavelmente encontrará mais de um queimado.

    Só para tirar uma dúvida. Quando eu retirei o conector da barra de  led e medi a tensão, não era pra ter tensão aproximadamente de 90v para alimentar a barra de LEDs?

    E porque no pino de alimentação do ci de pwm estava apenas com 5v, onde era pra ter 12v.

    Estas informações quero marcar na apostila.

    Desde já muito obrigado.

     

     

    22 horas atrás, gabileu disse:

    Só para tirar uma dúvida. Quando eu retirei o conector da barra de  led e medi a tensão, não era pra ter tensão aproximadamente de 90v para alimentar a barra de LEDs?

    E porque no pino de alimentação do ci de pwm estava apenas com 5v, onde era pra ter 12v.

    Estas informações quero marcar na apostila.

    Desde já muito obrigado.

     

    Boa noite.

    Eu consegui uma barra de led e fiz o teste, e os leds acenderam. De fato o problema é mesmo nas barras de led.

    Procurei na apostila e não encontrei nada a respeito desde defeito, com tensão baixa que o problema não fosse no conversor DC/DC. Mas isto serviu de lição de aprendizagem.

    Outra coisa que me deixou com a certeza que fosse a placa, foi quando eu medi a tensão com ou sem o conector da barra de led, e a tensão era a mesma, e a tensão no pino de alimentação do ci pwm.

    Eu um vídeo que eu assisti, o led da barra de leds estava aberto e a tensão subia muito.

    Mas muito obrigado, que Deus lhe abençoe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @gabileu Os circuitos dessa etapa analisam não somente a tensão sobre os LEDs mas também a corrente que a barra consome, isso é feito de uma forma tão rápida que um multímetro digital não consegue detectar, talvez com um analógico você consiga verificar que a tensão subiu até os 90V (porém não teve consumo), e depois cai novamente, tão rápido como subiu!!!...

    O circuito simplesmente desarma por falta de consumo. (LED aberto...).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Em 09/08/2016 às 21:19, Bcpetronzio disse:

    @gabileu Os circuitos dessa etapa analisam não somente a tensão sobre os LEDs mas também a corrente que a barra consome, isso é feito de uma forma tão rápida que um multímetro digital não consegue detectar, talvez com um analógico você consiga verificar que a tensão subiu até os 90V (porém não teve consumo), e depois cai novamente, tão rápido como subiu!!!...

    O circuito simplesmente desarma por falta de consumo. (LED aberto...).

     

    Não tenho essa informação na minha apostila.

    Tinha um led queimado.

    Muito obrigado mais uma vez.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×