Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jowocom

pc desligando durante o jogo

Recommended Posts

Galera tentei jogar alguns jogos e o PC simplesmente apaga depois de um tempo de Jogo (CSGO da uma partida no competitivo). Jogos mais pesados não duram 10 minutos...

 

placa-mãe Asus M5a78l M Plus USB3

GTX1050ti Asus Expedition 4gb

Memória Hyperx Fury 8gb

HD Seagate 1TB

Processador FX8300 (Cooler Original)

Fonte Corsair SV500

Compartilhar este post


Link para o post
Compartilhar em outros sites

utilize o msi e obseve se o processador nao esta esquentando, pode ser isso ''aquecimento''

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 6 minutos atrás, J.BolsoNITRO disse:

    utilize o msi e obseve se o processador nao esta esquentando, pode ser isso ''aquecimento''

    No afterburner o processado fica a 55 graus na máxima; 

     

    Meu gabinete está só com os coolers frontais, já encomendei um wathercooler de 120mm.

     

    Vou providenciar hoje + 2 para a tampa lateral em cima do processador.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Grandes chances de ser a sua placa-mãe. Para os processadores da linha FX é recomendável utilizar placas-mãe com o chipset desenvolvido para eles que são as 970, 980 e 990. Também procure por uma placa-mãe com dissipador em cima do circuito regulador de tensão (VRM).

     

    Sua placa foi projetada para operar com os processadores athlons e phenons porém com um ajuste na bios passou a aceitar os FX que têm requerimentos diferentes e isso pode causar instabilidade no sistema como queda de FPS, superaquecimento do VRM, desligamentos, resets e até tela azul.

     

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, jowocom disse:

    No afterburner o processado fica a 55 graus na máxima; 

     

    Meu gabinete está só com os coolers frontais, já encomendei um wathercooler de 120mm.

     

    Vou providenciar hoje + 2 para a tampa lateral em cima do processador.

    Você precisa de um fan como exaustor na parte traseira, fluxo de ar do seu gabinete deve estar péssimo apenas com 2 ventiladores frontais e um cooler box.

    Bom, o afterburner não é bom para medir as temps da CPU, tente com o hwmonitor ou com o próprio software da amd, que não me recordo do nome.

    Provavelmente o problema é com a sua placa-mãe, que não foi projetada para os Fx e da muitos problemas desse tipo. Mas, por garantia, diga aí a temp da placa de vídeo tb.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, TheSnow disse:

    Você precisa de um fan como exaustor na parte traseira, fluxo de ar do seu gabinete deve estar péssimo apenas com 2 ventiladores frontais e um cooler box.

    Bom, o afterburner não é bom para medir as temps da CPU, tente com o hwmonitor ou com o próprio software da amd, que não me recordo do nome.

    Provavelmente o problema é com a sua placa-mãe, que não foi projetada para os Fx e da muitos problemas desse tipo. Mas, por garantia, diga aí a temp da placa de vídeo tb.

     

    A placa de vídeo fica em torno dos 45 graus. Espero que meu wathercooler e chegue a tempo deu realizar uma possível troca, comprei tudo tem menos de 1 semana na Kabum...

    adicionado 2 minutos depois

    E porque os ***** vendem para os FXs? *****!!

    adicionado 2 minutos depois

    @grievous E porque os ***** vendem para os FXs? *****!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    comprei placa-mãe e processador na kabum e meu pc fica dando tela azul :huh:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @jowocom Foi uma decisão ruim, talvez quiseram agradar os usuários com a possibilidade de trocar de CPU sem precisar de trocar a placa-mãe, só não previram os problemas que isso causaria.

     

    Lembrando que você trocar o cooler do seu processador por um watercooler pode até piorar a sua situação. O circuito regulador de tensão (responsável por entregar energia ao processador) está subdimensionado (poucas fases) para as necessidades dos FX, isso causa superaquecimento.

     

    Quando se usa um cooler padrão que joga ar em cima do processador, parte desse ar passa pelo VRM e ajuda no resfriamento, com um watercooler isso deixa de acontecer e o VRM pode esquentar ainda mais.

    top_down_cooling_003.jpg

     

    No seu caso a melhor coisa que você pode fazer é trocar de placa-mãe. Caso não tenha como você pode tentar atualizar a BIOS para a versão mais recente, desativar o AMD Turbo Boost, colocar dissipadores adesivos em cima dos VRMs mas nada disso é garantido que vá adiantar alguma coisa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pelas dicas, meu gabinete tem a opção de colocar 2 coolers na tampa,  não poderia colocar 1 pra jogar ar e outro pra tirar? Infelizmente outra compra está fora de cogitação, a menos que a kabum aceite a troca o que acho bem difícil!..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado (editado)

    @jowocom Na tampa lateral? Se for nela o ideal seria que ambas as ventoinhas jogassem ar para dentro do gabinete. Tente atualizar a BIOS e desativar o Turbo Boost, pode ser que ajude.

     

    Seu problema pode ser outra coisa também, sugiro testar outra fonte apenas para descartar a possibilidade de ser a fonte com algum defeito.

    Editado por grievous

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • RESOLVIDO: Quando crie este tópico meu Watercooler 120t da DeepCool estava a caminho, quado instalei foi tiro e queda, consegui jogar sem desligar o computador e a CPU FX-8300 não passa dos 30º, utilizando normalmente fica na faixa dos 20º. Para quem tem a mesma configuração de placa-mãe / Processador pode comprar sem medo, paguei apenas R$230,00 com frete no sistema de refrigeração na Kabum. 

     

    Placa-Mãe Asus M5a78l M Plus USB3

    GTX1050ti Asus Expedition 4gb

    Memória Hyperx Fury 8gb

    HD Seagate 1TB

    Processador FX8300 (Cooler Original)

    Fonte Corsair SV500

    .

    WaterCooler:

    Maelstrom 120T DeepCool 120mm para AMD e Intel com LED Azul

    Capturar.JPG

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • ATUALIZAÇÃO: Depois de um teste mais agressivo o problema voltou a acontecer e quase fritou o VRM do Processador, agora não sei o que faço, faz uma semana que recebi o produto da Kabum, será que consigo meu dinheiro de volta ou é melhor recorrer ao fabricante? visto que ambas tem responsabilidade pela minha compra já que em ambos os sites se dizem compatíveis com meu processador!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Em 03/07/2017 às 08:50, J.BolsoNITRO disse:

    utilize o msi e obseve se o processador nao esta esquentando, pode ser isso ''aquecimento''

    Qual placa-mãe/processador?

    adicionado 0 minutos depois
    agora, jowocom disse:

    Qual placa-mãe/processador?

    sorry citei errado

    adicionado 0 minutos depois
    23 horas atrás, J.BolsoNITRO disse:

    comprei placa-mãe e processador na kabum e meu pc fica dando tela azul :huh:

    Qual placa-mãe/processador?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @jowocom Você não tem como recorrer ao fabricante, o argumento deles é de que a placa-mãe é compatível e eles não estão errados. Agora se ela atende as necessidades dos FX é outra história.

     

    E infelizmente a Kabum não tem culpa se você não se informou antes de realizar a compra, sugiro realizar os procedimentos que eu já citei anteriormente que seria: desativar o turbo boost e atualizar a bios apenas para ver o que que acontece.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Já está atualizada para a ultima versão (eu acho pois a ultima versão da bios para esta placa é de 2012 acho pelo menos é o que aparece no site) e o turbo não está ativo, está superaquecendo mesmo com processador a 50~60%.

     

    Eles tem culpa sim, de colocar um produto que sabem que não é compatível no mercado, já contatei a ASUS e vou aguardar eles responderem!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @jowocom Eles vão falar que é compatível, sua máquina está funcionando e isso prova o ponto deles. Lembre-se que você não é o primeiro e nem será o último a passar por essa situação, outras pessoas também entraram em contato com os fabricantes e nenhuma teve sucesso.

     

    Agora você pode se aventurar em setar a tensão do processador manualmente. Por padrão quem controla isso é a própria placa-mãe e pode ser que ela exagere na tensão, forçando o VRM acima de sua capacidade. Quando você seta manualmente pode reduzir um pouco do problema.

     

    Você disse que o turbo não está ativo mas a sua screenshot quando instalou o watercooler mostra que ele está (tem um núcleo rodando a 4.2Ghz e os outros a 3.6Ghz), você desativou depois?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não achei a opção na BIOS, ela está na última versão, será que devo instalar a versão do FX 8300 (que é a mesma)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @jowocom Não entendi bem, bios da versão do fx8300? Não é bem assim que funciona, normalmente elas são classificadas pela data de lançamento apenas.

     

    Quanto às opções na Bios eu não tenho como te falar por aqui porque cada placa-mãe é diferente e eu não tenho familiaridade com a sua.

     

    Agora é a hora de pesquisar na internet e tentar descobrir.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×