Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Bruno Roccha

Zotac GTX1060 não dá vídeo após instalar driver

Recommended Posts

Olá pessoal, 

estou com um problema bem estranho aqui. formatei meu PC recentemente, e após isso, me deparei com certos problemas estranhos. 

1º se eu decidir instalar o windows 10 ele funciona inicialmente, após um certo tempo parece que a o windows 10 baixa os drivers de video e a tela fica piscando e trava tudo. se eu tentar reiniciar a tela fica toda preta e não aparece mais nada.

 

2º se eu tentar instalar o windows 7 ele funciona normalmente, mas se eu instalar o driver mais atual da gtx 1060, após reiniciar a tela fica toda preta e não da mais imagem. só consigo iniciar em modo de segurança. e só da pra voltar a iniciar normalmente se eu desinstalar o driver da placa vídeo .


a minha placa video é uma gtx 1060 zotac de 3GB. 

se alguém já tiver tido um problema similar e achado a solução por favor me dê uma ajuda aqui. eu sondei o fórum mas não achei tópicos recentes com temas similares. só antigos e sem nenhuma conclusão.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • que fique registrada a minha solução, por algum motivo a placa-mãe teve seu driver de vídeo incompatível, eu não estava conseguindo perceber pois sempre que eu verificava o driver estava lá. tive que ir no site do fabricante desinstalar o driver atual e reinstalar a versão que achei lá isso resolveu o problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×