Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
WLC

Problema com videogame Dynavision

Recommended Posts

WLC    0

Quando liga o videogame aparece uma imagem distorcida durante o jogo,  esse problema começou há alguns anos enquanto um jogo estava rodando normalmente, e no meio dele aconteceu isso. 
Testei mais de duas fontes e o regulador de tensão com o multímetro, e estão funcionando,  eu troquei o oscilador de cristal dele para ver se era o problema, mas continua o mesmo. Ele tem entradas AV e RF, mas ambas estão com o mesmo problema. Ele é o Dynavision modelo Radical, com entrada de cartuchos. Alguém sabe o que pode estar ocasionando isso?
Aqui tem imagens dele ligado:
https://postimg.org/image/yq7ju713t/
https://postimg.org/image/wkd8zoxnd/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ian Rossi    150
28 minutos atrás, WLC disse:

Alguém sabe o que pode estar ocasionando isso?

Deve ser artefato na GPU do console devido ao seu desgaste/tempo de uso... Até onde eu saiba, não tem muito o que fazer. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
WLC    0
  • Autor do tópico
  • 6 horas atrás, Ian Rossi disse:

    Deve ser artefato na GPU do console devido ao seu desgaste/tempo de uso... Até onde eu saiba, não tem muito o que fazer. 

    Será que pode ser isso? Ele tem um microprocessador simples, daqueles com massa de epoxi.  Mas enquanto o jogo está rodando o vídeo não fica fixo, como se tivesse uma interferência, e ela só aparece em tv de tubo, na  tv de led não aparece nenhuma imagem ou som. Na tv de tubo o som e os controles funcionam. Eu estava desconfiado que podia ser algum componente com defeito, como um capacitor ou outro.

    Editado por WLC

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mestre88    938

    Eu tinha um, apresentou esse mesmo defeito, na época só existia TV de tubo, então não tinha outra maneira de testar. 

    Depois a imagem sumiu, ficava tudo cinza. O processador aquecia, então acabei jogando o vídeo game fora. 

    Realmente não tem o que fazer. 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×