Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Bazalios

Planilha Mult Soma Total

Recommended Posts

Estou com um problema to querendo fazer uma planilha que eu possa colocar o numero do produto vendido e já contabilizar no final, só chegar e digitar a quantidade vendida e ja vai direto pro total, bom fiz isso tentando colocar =MULT(A2:A7*H2)! Que no caso o A é o item que eu vendi e o H2 é o valor no caso multiplicar só que não contabiliza os abaixo A3,A4... Diante! Acho que tá errado, eu poderia colocar (A2+A3...)*H2 Mas vai demorar muito tempo pra que eu faça isso, quero um atalho que eu posso colocar tudo de uma vez só todos e multiplicar pelo (H2) !

Segue as Fotos ! valeu Pessoal!

Untitled-1.jpg

Untitled-2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bazalios Boa noite!
Você teria uma planilha dessa pra cada cliente?

Sinceramente não vejo dinamismo em seu documento. Poderia explicar como seria o fluxo de uma aquisição?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Bazalios

 

A imagem não resolve nada, anexe a planilha, pois a imagem não permite testarmos formulas.

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pessoal pela resposta! eu só quero isso pro meu uso, na hora das vendas! vamos supor vendo uma foto 3x4 anoto ali 1 e assim por diante! e quando coloco as vendidas ja vai pro total multiplicado pelo numero do valor de cada foto!

    por exemplo

    1- 3x4 = 15 R$
    2- 3x4 = 30 R$

    Pasta1.xlsx

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bazalios

     

    Copie e cole a formula abaixo na célula G2 e arraste até as demais linhas da coluna, por exemplo até a linha 30.

    =SE(A2="";"";A2*H2)

    Não se esqueça de clicar em Curtir

     

    []s

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não deu certo Amigo! Só pegou o do A2 mesmo o A3 a seguir não contou !

    56 minutos atrás, Patropi disse:

    Bazalios

     

    Copie e cole a formula abaixo na célula G2 e arraste até as demais linhas da coluna, por exemplo até a linha 30.

    
    =SE(A2="";"";A2*H2)

    Não se esqueça de clicar em Curtir

     

    []s

     

     

    adicionado 16 minutos depois

    @Patropi @Thiagolpv

    É Isso aqui que eu quero! Mas de uma Forma Mais Simples de por até o A100! Sem ser soma e dps multiplicar! porque se n vou ter q copiar cada um até A100 ! De A2 Até A100!

    Quero que o Resultado pegue Direto os numero e multiplica pelo Valor indicado a Direita !
    Vamo supor

    A1 = 2
    A2 = 1
    A3 = 5
    ...
    A100 = 5

    Total = 195

    Quero que a Coluna "G2" Some e multiplica a coluna "A" Toda pelo valor inserido no "H" !

    Untitled-1.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Bazalios Segue meu entendimento sobre sua solicitação.

    Confira se é isto que precisa.

     

    Perceba que a coluna "H" onde consta os valores das respectivas fotos foi ocultado para ficar melhor apresentável.

    Veja como foi feito para entender como funciona a função "Soma".

    Cópia de Pasta1.xlsx

    Editado por Thiagolpv
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • valeu @Thiagolpv  ! Faltou os () No Intervalo da Coluna ! Coisa Besta ! KKKKK Thanks !

    Editado por Bazalios

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×