Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Edupergod

JQuery Smoothscroll não funciona no Chrome

Recommended Posts

Bom dia,

 

Não entendo muito de programação, não sei se o problema é javacript ou jquery, desculpe se selecionei errado.

Está ocorrendo um erro com uma biblioteca do jquery acredito, chamada smoothscroll para rolagem onepage.

No firefox funciona perfeitamente, mas no chrome apesar de há alguns dias atrás funcionar, agora não funciona mais.

 

Infelizmente não há nenhum código para postar, mas acredito que não seja nenhum erro no código porque funciona perfeitamente em outros navegadores, a não ser que eu poste o arquivo  js, mas não sei se é permitido. Acredito que possa ser alguma linha de código que pode ser colocado para resolver o problema, como existe para alguns problema com o I.E.

 

Sabem alguma coisa a respeito disso?

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Edupergod,

 

Este problema começou a acontecer após a atualização do Chrome para a versão 61.0.3163.100.

Para verificar a versão, digite na barra de endereço about:version.

 

Eu consegui resolver utilizando o código CSS abaixo, porém as setas do teclado não funcionam para controlar o scroll.

html {
    overflow: hidden;
    height: 100%;
}
body {
    height: 100%;
    overflow: auto;
}

 

Espero que ajude!

Editado por DiF
Botão CODE <>

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Boa tarde Denis obrigado por responder e desculpe a demora do meu retorno.

     

    Coloquei o código que você indicou, mas dessa forma a página não rola nem clicando no link e nem com o botão de rolagem do mouse.

     

    Mas de qualquer forma obrigado pelo interesse em ajudar

     

    Um abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×