Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Patrick Joao

placa-mãe asus b-350 plus

Recommended Posts

Eu adquiri a placa-mãe ASUS B350-Plus e o processador AMD Ryze 5 1600X mais duas Memória Corsair Vengeance LPX 8GB 2400Mhz DDR4 CL14 Red - CMK8GX4M1A2400C14R
De acordo com a "propaganda" da placa-mãe, ela suporta memórias DDR4 de até 3200Mhz. Tendo isso em mente, eu adquiri dois pentes 8g DDR4 a 2400Mhz.

O que aconteceu foi que não aconteceu. Pois meu computador não abre nada. Liga placa e não reconhece as memórias.

 

O que eu faço?

 

Editado por Patrick Joao

Compartilhar este post


Link para o post
Compartilhar em outros sites

A principio a memoria e' suportada pela placa-mãe.

1) voce colocou as memorias nos slots A2 e B2?

2) voce liga e mostra o logo da placa-mãe?

3) Consegue entrar na BIOS?

4) Consegue ver as memorias na tela de configuração?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Boa tarde YUSHIN. É eu comprei a placa-mãe e processador e pensei que iria rodar tranquilo. Só que meu processador não gera vídeo e por isso que não consegui ligar a maquina. Mas agora eu adquiri  uma placa de vídeo e vou fazer os test. Obrigado! desculpe a demora para responder é que estou cheio de trabalho.

     

     

    WhatsApp Image 2017-11-17 at 16.47.47.jpeg

    WhatsApp Image 2017-11-17 at 16.47.52.jpeg

    WhatsApp Image 2017-11-17 at 16.47.54.jpeg

    WhatsApp Image 2017-11-17 at 16.47.57.jpeg

    WhatsApp Image 2017-11-17 at 16.47.59.jpeg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×