Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Victor Menezes

Problemas com placa de vídeo.

Recommended Posts

Boa tarde, hoje tentei ligar o meu computador com o monitor conectado na minha placa de vídeo e o pc ligou normal, fez o barulho do windows ligando mas não tinha imagem na tela, a placa tá funcionando normal cooler girando mas não recebo imagem, retirei ela e as memórias pra fazer a limpeza com borracha e nada, não tenho a borrachinha que geralmente fica no jumper pra fazer aquele clear então eu tentei fazer com a bateria retirando ela e não obtive sucesso, o computador tá funcionando normal no ''offboard'' tanto que estou digitando aqui numa boa, mas eu realmente necessito da placa para jogos e tal, gostaria de saber se podem me ajudar ou se a minha placa queimou e só comprando outra pra resolver, é uma GT 9600.

Compartilhar este post


Link para o post
Compartilhar em outros sites

se você colocou o vídeo no onboard e funcionou e consequentemente após algumas horas de testes não apresentou nenhum problema tenha total certeza que sua gpu esta danificada, porém, eu ainda faria um teste levaria a gpu e testaria em um pc de algum amigo para confirmar, caso realmente seja verificado o problema em outro pc então realmente você teria que comprar uma nova gpu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 32 minutos atrás, Aegir disse:

    se você colocou o vídeo no onboard e funcionou e consequentemente após algumas horas de testes não apresentou nenhum problema tenha total certeza que sua gpu esta danificada, porém, eu ainda faria um teste levaria a gpu e testaria em um pc de algum amigo para confirmar, caso realmente seja verificado o problema em outro pc então realmente você teria que comprar uma nova gpu.

    Tá funcionando normal não estando conectado na placa de vídeo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×