Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
PBJR

Máquina não consegue carregar SO

Recommended Posts

Pessoal

Tenho a seguinte configuração:

  • ABIT NF7-S V2.0
  • AMD Barton 2500+
  • 256 MB DDR SAMSUNG
  • SEAGATE BARRACUDA 120 GB 7200 RPM
  • SEAGATE 20GB 5400 RPM
  • FX 5600 GL
  • Gravadora CD LG
  • Cooler 21B
  • 2 coolers de gabinete
  • MAXXTRO 500 W
  • 12 LEDS

Até quarta feira a noite a máquina estava funcionando normal. Ontem , quando fui liga-la, ela simplesmente não consegue carregar o XP. A máquina faz a leitura de memoria, reconhece os HDs. Pasa para aquela tela que tem todos os dispositivos da máquina, aparece uma mensagem loading alguma coisa, e depois reinicia novamente.

Pensei que fosse sobrecarga na fonte. Tirei todos os componentes, deixei apenas o HD principal, e o problema continuou.

Pensei que fosse problema na Controladora IDE. Instalei o SERIALLER, coloquei no SATA, o disco foi reconhecido, mas o problema continuou

Troquei o HD para o de 20, que tem uma versão do xp instalada (mas com os drivers da minha antiga m848). Ele deu a mensagem que o SO não havia sido carregado corretamente,começou a carregar normalmente, mas depois reiniciou da mesma maneira.

Aí, já no desespero, conectei a gravadora e o HD, coloquei o CD do XP, e pedi para dar o boot pelo CD. A máquina carregou a instalação do XP normalmente.

Alguem sabe o que pode ser isso? Será que é problema no HD ? Na placa-mãe ? Na Fonte (é a possibilidade que acho menos provável)? Memória ?

Se uma alma caridosa puder dar uma ajuda, eu agradeço desde já.

Apenas para acrescentar, a placa-mãe e o HD são novos...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pessoal, to 1/2 desesperado.. se a ajuda puder vir hoje, eu agradeço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Já testou ou trocou a memória?

    Durante o post, entre no setup(se possível) e varra as informações sobre voltagens, temperaturas e demais informações que forem possíveis. Deixe por algum tempo no setup e aguarde para ver o que ocorre. Depois, tente reiniciar e siga pelo boot passo-à-passo! Aquele onde os dispositivos e drivers são carregados um a um.....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por MEIRANETO@05 nov 2004, 13:13

    Já testou ou trocou a memória?

    Durante o post, entre no setup(se possível) e varra as informações sobre voltagens, temperaturas e demais informações que forem possíveis. Deixe por algum tempo no setup e aguarde para ver o que ocorre. Depois, tente reiniciar e siga pelo boot passo-à-passo! Aquele onde os dispositivos e drivers são carregados um a um.....

    não fiquei olhando muito tempo, mas na hora que eu olhei a temp estava em 46º, sendoq ue a externa deveria estar perto de 30~33º. As voltagens era + 11,9 , - 11,9. não lembro agora a linha de 5 v... Vou ver. e pior que se não funcionar, só segunda para eu postar aqui...Já tentei carregar os dispositivos,mas não chegou nem a aparecer as opções.. já reiniciou...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • só para constar, o erro acontece logo depois que aparece a mensagem:

    verifyng DMI pool DATA.. depois disso,seria para carregar o SO, mas a máquina reinicia... ela tenta ler o disquete, e depois reinicia...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara eu vi esse problema numa maquina tb.........

    você tem que desabilitar a opção de reiniciar quando apresentar problema

    depois ele vai mostrar qual o problema tem a maquina

    bom......

    no caso que eu vi.......

    era problema de arquivo de paginação..........

    pra você conseguir entrar na maquina

    nas opções avançadas entre com

    ultima configuração válida

    dai ele carrega o windows

    se ele acusar o erro tb ele mostra como alterar o tamanho do arquivo de paginação.......

    espero ter ajudado.................falou

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Glauber Muniz@05 nov 2004, 22:23

    Cara eu vi esse problema numa maquina tb.........

    você tem que desabilitar a opção de reiniciar quando apresentar problema

    depois ele vai mostrar qual o problema tem a maquina

    Bom, valeu pela ajuda, mas no meu caso não chega nem a carregar o Windows...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom, consegui resolver... Irei postar apenas com o intuito de ajudar outras pessoas que possam passar pelo mesmo problema.No meu caso, sei lá o porquê, o disco principal tinha perdido o MBR e por isso não reiniciava. Reinstalei o XP e tudo voltou ao normal.

    Obrigado a todos que tentaram ajudar...

    Moderados, se quiserem, podem fechar o tópico

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×