Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Neno6

Geforce 2mx 400 trava a maquina!ajudem..!

Recommended Posts

Guest Neno6   
Guest Neno6

<font color='#000000'>Comprei Geforce 2Mx 400 instalei tudo certinho, funcionou o dia todo, quando liguei-a anoite travou meu computador..resetei e continua travando, será que é falta de tensão ou a placa està com defeito (detalhe se a placa estivesse com defeito não funcionaria a tarde toda concorda!!) que será?????</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
edurm    0

<font color='#000000'>você tem que colocar todos os detalhes do seu computador</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Neno6   
Guest Neno6
  • Autor do tópico
  • <font color='#000000'>Athlon 1.3, Hd Maxtor 40 7200, 512 Mb, Pc Chips 810, Geforce 2mx 400 Windows 98 Se... :(</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest mina.underground   
    Guest mina.underground
  • Autor do tópico
  • <font color='#0000FF'>Talvez seu problema seja superaquecimento. Ou ainda, pode ser que a interface de vídeo onboard não tenha sido desabilitada corretamente no setup e esteja gerando conflitos.

    Observe a quantas anda a temperatura da sua máquina e poste aqui para que possamos ajudá-lo.

    Abraços.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    -MarX-    0

    <font color='#000000'>Neno6, eu acho que eu to com quase o mesmo problema que você!

    também tenho uma G2mx 400 da XFX, e agora do nada to usando o pc e ele trava e depois de alguns segs. o monitor fica preto e volta com cores rosadas.....nem é bem oseu problema...mas aqui ele ta travando também!</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Phoenyx    2.308

    <font color='#000F22'>Tenho quase q certeza q no caso do marX a placa d vídeo tá com pau. Distorções, cores estranhas, faixas aparecendo na tela travando tudo são os principais sintomas...</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Claudeir   
    Guest Claudeir
  • Autor do tópico
  • <font color='#000000'>Acho que o seu problema é igual ao do MarX e talvez igual ao meu. Tive o mesmo problema com a minha máquina e testei de tudo quanto é jeito, aí cheguei numa solução: o problema é com os drives de instalação da GeForce. Essas versões mais novas, dão um pau lascado no win, daí eu instalei uma versão mais antiga dos drives (Versão 21.83) e resolvi esse problema. Até hoje ela não voltou a travar mais.

    Abraços.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    AndreSC    0

    <font color='#000000'>mina, que programa posso usar para ver qual temperatura de minha placa?</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest lgp1985   
    Guest lgp1985
  • Autor do tópico
  • <font color='#0000FF'>o teu problema é a placa-mãe pcchips....</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    gok5    0
    Postado Originalmente por Neno6@01 Mar. 2003,01:17

    <font color='#000000'>Athlon 1.3, Hd Maxtor 40 7200, 512 Mb, Pc Chips 810, Geforce 2mx 400 Windows 98 Se... :(</font>

    <font color='#000000'>Tá explicado o problema é a Pc-chips m810, a empresa não fabrica drivers direito. Você deve ter instalado o driver de aceleração AGP que vem no cd da placa-mãe. Esse é problema você não pode instalar esse driver, daí o pc para de travar.

    Eu sei disso pois passei pelo mesmo aperto com minha GF4. Mas agora que você já instalou o jeito e formatar o computador.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Walker    0
    Postado Originalmente por gok5+23 Mar. 2003,12:46-->
    <font color='#000000'>Neno6@01 Mar. 2003,01:17

    Athlon 1.3, Hd Maxtor 40 7200, 512 Mb, Pc Chips 810, Geforce 2mx 400 Windows 98 Se... :(

    Tá explicado o problema é a Pc-chips m810, a empresa não fabrica drivers direito. Você deve ter instalado o driver de aceleração AGP que vem no cd da placa-mãe. Esse é problema você não pode instalar esse driver, daí o pc para de travar.

    Eu sei disso pois passei pelo mesmo aperto com minha GF4. Mas agora que você já instalou o jeito e formatar o computador.</font>

    <font color='#000000'>Não esse não seria o problema pois ele usou a maquina sem apresentar problemas durante toda a tarde, o driver sis AGP não causa esse tipo de proble ele apenas habilita a interface AGP dessa placa-mãe fazendo com que o sistema o reconheça corretamente, o problema está no hardware.

    Para verivicar execute os seguintes passos:

    1 retire sua ge-force 2 mx e use o video on board se não der problemas possivelmente será a Ge-force.

    Mas mesmo assim espete novamente a sua ge-force e selecione no setup (on-board agp) a placa direcionara corretamente os recursos de controle AGP.

    2 se não funcionar espete outra placa AGP e verifique se funciona corretamente.

    Obs> o slot AGP da placa-mãe M810LMR é meio fresco e apresenta algumas imcompátibilidades com alguns fabricantes.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    gok5    0
    Postado Originalmente por Walker+23 Mar. 2003,22:11-->
    <font color='#000000'>
    Postado Originalmente por gok5@23 Mar. 2003,12:46

    Neno6@01 Mar. 2003,01:17

    Athlon 1.3, Hd Maxtor 40 7200, 512 Mb, Pc Chips 810, Geforce 2mx 400 Windows 98 Se... :(

    Tá explicado o problema é a Pc-chips m810, a empresa não fabrica drivers direito. Você deve ter instalado o driver de aceleração AGP que vem no cd da placa-mãe. Esse é problema você não pode instalar esse driver, daí o pc para de travar.

    Eu sei disso pois passei pelo mesmo aperto com minha GF4. Mas agora que você já instalou o jeito e formatar o computador.

    Não esse não seria o problema pois ele usou a maquina sem apresentar problemas durante toda a tarde, o driver sis AGP não causa esse tipo de proble ele apenas habilita a interface AGP dessa placa-mãe fazendo com que o sistema o reconheça corretamente, o problema está no hardware.

    Para verivicar execute os seguintes passos:

    1 retire sua ge-force 2 mx e use o video on board se não der problemas possivelmente será a Ge-force.

    Mas mesmo assim espete novamente a sua ge-force e selecione no setup (on-board agp) a placa direcionara corretamente os recursos de controle AGP.

    2 se não funcionar espete outra placa AGP e verifique se funciona corretamente.

    Obs> o slot AGP da placa-mãe M810LMR é meio fresco e apresenta algumas imcompátibilidades com alguns fabricantes.</font>

    <font color='#000000'>Então tenta rodar um jogo 3D que use o Direct 3D, pra ver no que dá!!!

    A Pc-Chips é um lixo, comprei ele num dia que eu estava "meio" bêbado mesmo.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×