• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Ricardocps

Problemas no FarCry

7 posts neste tópico

Olá pessoal

Tenho um P4 3GHz com uma Geforce 5200 da INNO3D e estava rodando FarCry tranquilamente na resolução 1024x768 32, mas depois que formatei a maquina por causa de um vírus, o jogo fica com umas texturas amareladas nas paredes e as vezes tb fica esbranquiçado no chão. O que pode ser?

Já instalei 2 versões de Detonator, o 56.72 e o 66.93...

Com o 66.83 as texturas ficam certas, mas o jogo fica em slow down, uma porcaria.

Alguem tem alguma solução pra isso?

Abcs

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha não sei se isso vai te ajudar muito, mas escrever aqui não arranca pedaço então, acho que você terá que testar DRIVER por Driver, pois não tenho essa placa... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

aposto que voce não instalou os drivers agp do chipset da placa-mãe

Compartilhar este post


Link para o post
Compartilhar em outros sites

######-!Vai em gerenciador de dispositivos e confere a paradinha do AGP!SE não usa o mesmo drivers que você usou antes de dar format!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ó cara como os caras disseram...eu tenho uma tambes estou nessa duvida que você esta qual e o melhor ddriver para mninha GEforce fx 5200 256MB...tornado inno 3d e tudo parecida com a sua..mais ainda não achei a ideal cara...porém ó entra nesse link cara tem todooos os drivers cara http://downloads.guru3d.com/download.php?id=10..tem todos eu ainda não achei mias se achar do uma postada aqui

valeu flow..mas se você achar antes me de um toque aqui plz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0