• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
drfernandes

É possivel fazer upgrade da bios da placa de video

10 posts neste tópico

gostaria de saber se isso é possivel, pois acho que isso resolveria o meu problema, pois comprei recentemente uma dessas placas e instalei no meu micro

conf.

mother board - p4v8x-x

256mb DDR 400

Celeron 1.7

geforce FX 5200 128m

usando WXP SE

e tambem Windows Millenium

acontece que a placa sempre que eu clico nas propriedades ( botao direito no desktop)

dá um blank no monitor durante um segundo e depois volta normalmente,

quando clico nas propriedades da placa de video tambem dá um blank no monitor e volta em seguida ....

gostaria de saber o que posso fazer pois isso tá me enchendo o saco !

Obrigado antecipadamente !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é absolutamente normal.

Pelo menos comigo isso acontece tb, e sempre aconteceu. Acho q um upgrade de bios na sua placa não seja nescessário.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acontece com mais alguem isso ????

a placa aparentemente não apresenta problema algum com jogos ou com o SO

apenas esses blanks ...

eu estava até pensando em colocar mais 256 de memoria

Compartilhar este post


Link para o post
Compartilhar em outros sites

:-BEER hehe isso aí m,eu!! é um saco, mas ele dá isso porque ele "escaneia" a tela/placa, por isso pisca, é como se "religasse" a vga para conferir os dados dela entende??

ehhe! mas normal.. num existe reza nem macumba q ajeita ehhe t´+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou trocar a taxa de atualização do seu monitor ???

De repente, o caso desse incomodo, nem seja a sua PV, mas sim o seu monitor !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega me diz uma coisa...que jogos você está cpmseguindo rodar "tranquilo" nessa configuração pretendo colocar uma pente de 256 ddr e mais esas vga (além de trocar a placa-mãe...)

Desde já agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0