Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Roskoff

Gf4 Mx440 porque não funciona?

Recommended Posts

seguinte... quando eu coloco a placa e ligo o pc não acontece nada.. nnem da sinal do monitor...

o q deve ser? já fiz tudo.. atualizei a BIOS e tudo mais

(a placa esta funcionando testei em outro pc)

meu pc é uma intel p4 1.4 placa-mãe da pcchips M920LR via vt8753 (p4X266)

4x AGP

POR FAVOR??? o q deve ser feito? tem chances dessa placa ser incompativel com meu pc?

novamente vou dizer o modelo completo da placa gf q n to conseguindo colocar:

Pixel View geforce 4 mx440 -8x (funciona tbn em 4x 2x e 1x) 64 mb e 128 bits

OBS: não é aquela q tem um cooler.. tem só um disipador...

existe uma parecida mas ela tem um cooler.

POR FAVOR !!!

qualker informacao é util!

meu msn para qualker coisa: roskoff666@hotmail.com

agradeco desde ja

100+

Compartilhar este post


Link para o post
Compartilhar em outros sites

E aí cara, primeiro, veja se o micro apita ao ligar, de uma limpada nos circuitos da memoria, só pra garantir, segundo, limpe também os circuitos da placa de vídeo, e veja o que acontece, terceiro, teste outra placa de video se possivel outro processador também, se não tover a possibilidade desses dois ultimos testes, de um reset de bios, e veja se resolva.........

T+.............

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Red King

isso ai deve ser problema com a nossa querida PCCHIPS...

incompatibilidade com o pcchips isso sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Red King@25 nov 2004, 16:54

isso ai deve ser problema com a nossa querida PCCHIPS...

Com certeza. Tente uma atualização da da BIOS da placa-mãe e baixar uma drive AGP mais atual.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que seja mal contato da placa. Essa placa vem com o AGP 2.0 Universal e pelo fato dele não ter aquela travinha a placa fica meio frouxa no slot. Dê uma apertadinha e veja se funciona, volta e meia acontece isto comigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • eu atualizei a BIOS e onde baixar o driver d AGP mais atual?

    baixei o SiS 1.17e na parte da instalacao diz :

    Error To Find AGP Device

    e aí?

    tem alguma mais atual?

    n acredito q seja o encaixe pos já incaxei ela ali d todos os jeitos

    e ela tbn n apita.. simplesmente liga.. acende as luzes do drivers d cd e tal..

    dps desliga tudo fica só a verdinha do cpu mesmo e o monitor nem chega a liga a luizinha verde, fica só na amarela.

    ainda an testei outra geforce somente a q eu uso mesmo.

    atualizar a bios eu já fiz..

    por favor mais alguma coisa?

    o q ta dando pau é acho q é esse erro q deu quando fui instalar o driver hoje ainda agora pouco. ainda n testei a placa dps disso mas c não instalo o driver por esse erro acredito q não tenha mudado nada.

    algum outro link d driver por favor preciso dessa ajuda urgente

    obrigado

    100+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se não for sujeira no Slot AGP ou nos contatos da Placa então sem dúvida é a Placa Mãe. Algumas Placas Mãe Pcchips dão pau no AGP, isso é até comum, por isso Pcchips é tão mal falada por aí, o ideal mesmo é só comprar os melhores modelos da Pcchips ou em dúvida não comprar, existem outras marcas melhores por aí.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • upa!

    já fiz isso aí..

    sera q é incompativel mesmo? c for ###### né?

    tem q vender a placa?

    tem algum outra q ira funcionar ?

    mais por favor tentem ajudar aí

    obrigado

    100+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Postado Originalmente por Roskoff@25 nov 2004, 18:27

    baixei o SiS 1.17e na parte da instalacao diz :

    Error To Find AGP Device

    Isso é que está estranho: a mensagem informa como se não existisse slot AGP na placa-mãe. Pode ser que o AGP tenha ido pro espaço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • minha placa atual é AGP...

    e tenho aquele velho problema d o win reconhecer ela como AGP baramento 0 sei lá o q 0

    sabem como resolver isso? sera q pode ser esse o problema?

    obrigado.

    100+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cara, vê nas opções da BIOS para vê se ta certo o local onde vai ser instalada, e se o VGA ta ativo, se não tiver vai ser assim mesmo, pode nem ser a PCCHIPS, ve melhor

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • UP....

    ###### onde ve c o VGA esta ativado na BIOS?

    eu acho q ta ativado mas diz aí vai ver eu to mexendo em outro lugar...

    obrigado.

    100+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • up..

    ajudem plz.. c não tenho qver o q fazer come sse placa..

    obrigado

    100+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×