• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
d0ug

Problemas com .ASF e .AVI

5 posts neste tópico

Estou com problemas pra rodar vídeos .ASF no windows media player, quando abro o arquivo, ele informa que os codecs necessários para a execução desse tipo de vídeo não estão instalados...Mas isso até q não é problema pois consigo abri-los normalmente no winamp. Mas porque não rodam no WMP????? Ele está habilitado nos tipos de arquivo...

E alguns arquivos .AVI simplesmente não rodam o vídeo, apenas o som, indiferente do player q for, divx, winamp, wmp... O estranho é que avi's de divx rodam normalmente, apenas alguns avi não. O que posso citar por exemplo, o vídeo de abertura do age of empires1. Como disse, são alguns avi's q não rodam o vídeo, mas os de divx e alguns outros avi's rodam normalmente!! Que :tantan: .... Alguém pode me ajudar?? :wacko::muro::help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema com vídeos .asf resolvido, instalei um pacote de codecs e agora abre normalmente no wmp...

Mas em relação aos arquivos .avi, alguns não rodam a imagem, o estranho é que eles são nomeados com a extensão avi em maiúsculo: .AVI.... os outros .avi de extensão minúscula abrem normalmente... O que pode ser????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Renomeie os AVI para avi.

A solução normal é ter mais que um Player, pois o WMP sempre não aceita arquivos novos.

Outra seria atualizar o WMP.

Existem vários Players que abrem .avi ou .AVI, independentemente de codecs.

O Nero Show Time e Winamp e outros fazem isto.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por jrpescador@21 dez 2004, 22:38

Renomeie os AVI para avi.

A solução normal é ter mais que um Player, pois o WMP sempre não aceita arquivos novos.

Outra seria atualizar o WMP.

Existem vários Players que abrem .avi ou .AVI, independentemente de codecs.

O Nero Show Time e Winamp e outros fazem isto.

:bandeira:

Já tentei renomear os AVI para avi sem sucesso... Como fazer isso funcionar no win xp? Já tentei também deletar a extensão nos tipos de arquivo e criar novamente, abrindo com outros players inclusive o winamp, divx., e nada. :goff:

Eu heim, tentei atualizar o wmp 10 mas não há nada de novo, outros players também não conseguiram rodar a imagem desse tipo de arquivo (só o som como todos q testei até agora), quando tentei desinstalar o wmp10 dá um erro, e se tento instalar uma versão mais antiga ele não aceita porque tem uma versão mais atual existente no sistema. :muro:

To perdendo a paciência já.... Heheheh :stupid:

[]'s :natal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0