• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
wayne.cj

Asrock M810LMR, som onboard não funciona!

3 posts neste tópico

Estou com um Pc que estava usando WinMe tudo estava funcionando normalmente, daí formatei e instalei o Winxp depois disso o som não funciona mais, no setup esta habilitado, o drive está instalado corretamente, não tem nehum conflito, simplesmente não funciona, o curioso é que se colocar um cd de audio no drive e der o play no proprio drive de CDR dá pra escutar o som do cd baixinho mas dá, mas no WM player ou qualquer outro programa não tem som nenhum!

ja atualizei o driver de som e nada, se alguem puder me ajudar, fico muito grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha so...o WinXP usa o formato de extracao digital de audio p/ CD...entre outros...

e isso ele faz com ajuda do DirectX(muita placas de audio dao problema com isso)veja la nas propriedades de audio se o dispositivo de saida de audio aparece, se aparecer selecione os q tiver la e va testando...de preferência se aparecer um com nome

estranho você conseguir ouvir o som baixo do cd...

você pode encontrar algo assim:

Wave out: Default Device ou a sua placa de som(aparece o nome da placa de som)

Directsound output: nome da sua placa de som ou então Driver de som primario...

tente no direcsound com a opcao Driver primario...

aqui esta assim e funciona!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por labtecprm@08 jan 2005, 01:07

olha so...o WinXP usa o formato de extracao digital de audio p/ CD...entre outros...

e isso ele faz com ajuda do DirectX(muita placas de audio dao problema com isso)veja la nas propriedades de audio se o dispositivo de saida de audio aparece, se aparecer selecione os q tiver la e va testando...de preferência se aparecer um com nome

estranho você conseguir ouvir o som baixo do cd...

você pode encontrar algo assim:

Wave out: Default Device ou a sua placa de som(aparece o nome da placa de som)

Directsound output: nome da sua placa de som ou então Driver de som primario...

tente no direcsound com a opcao Driver primario...

aqui esta assim e funciona!

já tentei de tudo e nada, mas desisti, botei uma placa pci e problema resolvido!

mas agradeço a colaboração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0