• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Afro Thunder

Drivers Via para Conectiva 10.

7 posts neste tópico

É o seguinte: Tenho a placa-mãe km3m-v da MSI. Fui ao site da Via ( http://www.viaarena.com/default.aspx?PageID=2&Type=3) buscar os drivers, só que lá não tem Conectiva 10 mas tem Fedora, Mandrake, Red Flag, Red Hat, SuSE e Linux XFree86. De qual dessas distribuições eu posso baixar os drivers que funcionarão no Conectiva 10? É muito importante pra mim saber qual baixar, pois sou iniciante e estou montando várias máquinas com essa placa-mãe e Conectiva 10. Muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O ideal é você pegar pacotes tar.gz.

Eu não sei se o conectiva trabalha com rpm, não sei mesmo, se trabalhar, pega um pacote rpm pro XFREE86, que não é otimizado para nenhuma distro especifíca.

pra saber se funciona....lasca um 'rpm' (sem as aspas) no console...se sair uma lista de possíveis atributos para o rpm é porque tem..

(99,9999999999% de certeza que tem, afinal o conectiva foi baseado no red hat)

Edit: Ah..e pra instalar

rpm -ivh nomedopacote.rpm

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando eu faco isso, ele não instala o driver, so manda alguns arquivos para /usr/src/rpm/.... e agora?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os drivers da via copiam pra esse /usr/src/rpm/SOURCES/.....

O tar.gz

Aí você descompacta com tar zxvf arquivo.tar.gz

e o processo todo de ./configure...blá blá....(se precisar)

Compartilhar este post


Link para o post
Compartilhar em outros sites

[root@lilo SOURCES]# tar -zxvf viaudiocombo-2.3.tar.gz

viaudiocombo-2.3/

viaudiocombo-2.3/install.sh

viaudiocombo-2.3/makefile

viaudiocombo-2.3/viasound

viaudiocombo-2.3/viaudio_interface.c

viaudiocombo-2.3/viaudio_regop.o

[root@lilo SOURCES]# ls

ImageMagick-6.1.9.tar.bz2 viaudiocombo-2.3 viaudiocombo-2.3.tar.gz

[root@lilo SOURCES]# cd viaudiocombo-2.3

[root@lilo viaudiocombo-2.3]# ./configure

bash: ./configure: Arquivo ou diretório não encontrado

SOCORRO!!!!!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

mais uma colinha pra tentar ajudar

[root@lilo SOURCES]# tar -zxvf viaudiocombo-2.3.tar.gz

viaudiocombo-2.3/

viaudiocombo-2.3/install.sh

viaudiocombo-2.3/makefile

viaudiocombo-2.3/viasound

viaudiocombo-2.3/viaudio_interface.c

viaudiocombo-2.3/viaudio_regop.o

[root@lilo SOURCES]# ls

ImageMagick-6.1.9.tar.bz2 viaudiocombo-2.3 viaudiocombo-2.3.tar.gz

[root@lilo SOURCES]# cd viaudiocombo-2.3

[root@lilo viaudiocombo-2.3]# ls

install.sh makefile viasound viaudio_interface.c viaudio_regop.o

[root@lilo viaudiocombo-2.3]# ./configure

bash: ./configure: Arquivo ou diretório não encontrado

[root@lilo viaudiocombo-2.3]# ./config

bash: ./config: Arquivo ou diretório não encontrado

[root@lilo viaudiocombo-2.3]# make

cc -D__KERNEL__ -DMODULE -I/include -I/drivers/sound -O2 -include/include/linux/modversions.h -DMODVERSIONS -c -o viaudio_interface.o viaudio_interface.c

<command line>:137871623:49424: /include/linux/modversions.h: Arquivo ou diretório não encontrado

make: ** [viaudio_interface.o] Erro 1

[root@lilo viaudiocombo-2.3]# make install

cat install.sh >install

chmod a+x install

[root@lilo viaudiocombo-2.3]#

sendo q todas as vezesq executo o sndconfig ele reconhece o nome da placa mas quando vai instalar da sempre esse erro de

│ O erro seguinte ocorreu durante a execução do │

│ programa modprobe: │

│ │

│ /lib/modules/2.4.21-28872cl/kernel/drivers/sound/via82 │

│ cxxx_audio.o: init_module: No such device │

│ /lib/modules/2.4.21-28872cl/kernel/drivers/sound/via82 │

│ cxxx_audio.o: insmod │

│ /lib/modules/2.4.21-28872cl/kernel/drivers/sound/via82 │

│ cxxx_audio.o failed │

│ /lib/modules/2.4.21-28872cl/kernel/drivers/sound/via82 │

│ cxxx_audio.o: insmod sound-slot-0 failed │

tem solucao?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0