• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Bruno Pinto

Erro ao Configurar o LILO

4 posts neste tópico

Tenho um HD com duas particoes, uma esta o win2000(hda1) e a outra o win98se(hda2). E tenho um outro HD com o linux(hdb). Tentei configurar o lilo para que eu pudesse incluir os dois windows, porém, consegui fazer a configuração para o windows 2000 (hda1) mas o do win98 (hda2) da um erro, como vocês podem ver abaixo:

[root@sympsonicts root]# /sbin/lilo

Added CL *

Added memtest

Added win2000

Device 0x0300: Inconsistent partition table, 2nd entry

CHS address in PT: 416:0:1 --> LBA (6683040)

LBA address in PT: 154738080 --> CHS (9632:0:1)

Fatal: Either FIX-TABLE or IGNORE-TABLE must be specified

If not sure, first try IGNORE-TABLE (-P ignore)

O que pode ta dando errado?

Bruno Pinto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por IltonNQA@29 jan 2005, 19:11

posta o lilo.conf aí

boot=/dev/hda

map=/boot/map

install=/boot/boot.b

prompt

timeout=50

lba32

message=/boot/message

default=win2000

image=/boot/vmlinuz-2.6.5-63077cl

label=CL

root=/dev/hdb2

append=""

initrd=/boot/initrd-2.6.5-63077cl

read-only

image=/boot/memtest86

label=memtest

other=/dev/hda1

label=win2000

change

partition=/dev/hda1

activate

table=/dev/hda

other=/dev/hda2

label=win98se

change

partition=/dev/hda2

activate

table=/dev/hda

Olha so minhas particoes:

[root@sympsonicts root]# fdisk -l

Disk /dev/hda: 120.0 GB, 120034123776 bytes

255 heads, 63 sectors/track, 14593 cylinders

Units = cilindros of 16065 * 512 = 8225280 bytes

Dispositivo Boot Start End Blocks Id System

/dev/hda1 * 1 9632 77369008+ c W95 FAT32 (LBA)

/dev/hda2 9633 14593 39849232+ f W95 Ext'd (LBA)

/dev/hda5 9633 14593 39849201 b W95 FAT32

Disk /dev/hdb: 4327 MB, 4327464960 bytes

15 heads, 63 sectors/track, 8944 cylinders

Units = cilindros of 945 * 512 = 483840 bytes

Dispositivo Boot Start End Blocks Id System

/dev/hdb1 1 277 130851 82 Linux swap

/dev/hdb2 * 278 8944 4095157+ 83 Linux

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0