Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Ke!TaRobr

Artefatos na tela, jogando HL2

Recommended Posts

aí galera, eu jogo o Counter Strike Source, mod do HL2 td dia, ai hoje minha irma, q tb joga, estava jogando quando me falou q apareceu uns potinhos na tela...

eu fui ver, realment tinha artefatos na tela, mas pelo q eu leio aqui sobre os motivos dos artefatos tal, achei estranho por eu nunca ter feito

OC, ter tido problema d temperatura, etc...

o pc ta ligado desd d manha, e ont fico o dia inteiro ate as 3 da manha tb, mas num deve ser isso né...

to baixando o forceware 71.84 pra v se arruma isso, vou joga mais pra v se ainda ta com isso, depois eu posto de novo aqui galera...

vga: fx5600XT XFX 256mb 250/400

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, você tem certeza q não é por causa da temp???

da uma olhada nisso aê!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • você sab o link ou o nome só mesmo d algum programa bom pra v a temperatura da vga ??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • puts, to fikando louco...

    No Everest acusa isso:

    Velocidade do clock: 124mhz

    Clock RAMDAC: 400mhz

    ai em Propriedades da Memoria do Bus

    Clock Real 88 Mhz (DDR)

    Clock Efetivo 177MHz

    Banda 2832 Mb/s...

    tirando o clock RAMDAC os valores estão MT ABAIXOS dos valores originais da placa... sera q por causa da temperatura ou algum curto tal a placa diminuiu os clocks ??

    ah e na temperatura num aparece a temp da vga, mas o proc ta a 43c e a placa-mãe 29c

    valeu pela ajuda e paciencia galera =]

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esse programa é bugado pra caramba, nunca identifica a placa certo!

    Pega o rivatuner e verifica direitinho.

    Verificou se o cooler dela não queimou?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • no Rivatuner deu 234 no Core Clock e 334 no Memory Clock

    o correto seria 250/400... sera q esse vbalor 250/400 não sao valores reais ou aconterceu alguma coisa ??

    porque antes d aparecer os artefatos, eu percebi q os fps tinham caido... ai eu parei, minha irma começo a joga e apareceram os artefatos...

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • aH, o AGP fast Writes ta Disabled...

    mas num da pra mexe na opcao pra habilita-lo

    edit: o cooler dela é frakin mas ta funfando :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Vou insistir... já verificou se ele tá na rotação NORMAL?

    Se ele estiver "fraquinho" aí está o problema...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • coloquei no edit anterior =]

    o cooler dela ta funcionando sim mas quase num da pra senti vento... mas ta funfando...só q tem um coolerzinho pra duron 950 eu acho solto no pc mirado pra vga, soltando vento nela, ai ajuda tb

    edit: talvez seja, mas eu acho q sempre foi assim... num posso afirmar porque nunca coloquei a mao la pra senti o ventinho tal, só q nunca fez barulho etc...

    vou testa liga o jogo segurando o cooler solto diretament nela e v se aparece os artefatos...

    valeu pela ajuda :goff:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • aHHH meu, eu tava quase chorando aqui hehe, mas acho q c pa é do jgo...

    eu testei Doom 3, meu pai viu uns videos tal, num apareceu nada...

    ai eu fui joga o css né, e os artefatos vinham d ond tem LUZ, ex o SOL, LAMPADAS, etc...

    ai você se aproxima bem (com a camera movel) e ai envolta da origem da luz fica um quadrado com um x dentro, q d long da a impressao d serem os artefatos...

    agora ta a duvida, sera algum prob do game, ou sera d hardware mesmo ??

    :stupid::stupid::stupid:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • problema resolvido !

    era problema no jogo mesmo, porque para aumenta o fps, eu coloquei o comando para usar o dx7, só q no novo update do source, se colokar esse comando do jogo, fica com esses quadrados...

    a solucao é colokar no atalho do jogo -dxlevel 70

    valeu =]

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×