Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
manauara

NTVDM

Recommended Posts

:muro:

Galera, Percebi que ao executar um sistema em CLIPPER nas estações tanto em 2000 ou XP o gerenciador me informa que a CPU fica em 100% mas não fica lento. Mas enquanto o sistema está aberto tem hora que programas como word não respondem por 1 minuto em média e depois retornam. Só resolve quando encerro o sistema. Eu acho que esse problema se dá na máquina virtual DOS do Windows. Já pesquisei e não encontrei uma resposta. Agradeço pela ajuda!

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

Como você, já passei pela mesma dificuldade em aplicativos 16 bits utilizando os sistemas Windows NT e Windows 2000. Não achei muitas soluções práticas para este problema, a não ser desabilitar o maior número possível de serviços do sistema operacional, que não estejam sendo utilizados. Tive apenas um pequeno ganho de performance, não mais do que 5 a 10%.

Na ocasião, utilizava o aplicativo Metaframe para acesso remoto, e tinha até 10 usuários utilizando o servidor ao mesmo tempo. Fazendo uma comparação: parecia uma carroça puxando um trator.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Até agora eu consegui um certo avanço, baixou pra 50%!

    :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×