Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
igor.sch

Como compartilhar Banda Larga?

Recommended Posts

Amigos,

Contratei o Velox, e pretendo compartilhar a conexão Banda Larga entre outros dois computadores. Como devo arrumar a rede?

Modem - Hub - Computadores?

Compartilhar este post


Link para o post
Compartilhar em outros sites

você vai precisar de um hub e placa de rede mas com certeza ja vem ombord na placa mãe e fazer uma conexão de rede .

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • A dúvida seria quanto ao suporte de um modem DLink 500g, para três computadores. Ele irá suportar? Poderão os três acessarem a internet ao mesmo tempo? E quanto ao login? Preciso ter três logins no provedor para Velox Residencial?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A configuração é a seguinte:

    Linha telefônica/ADSL Velox -> ADSL MODEM -> ROTEADOR -> SWITCH -> TODOS OS COMUTADORES QUE O SWITCH PUDER SUPORTAR!

    você já tem o modem: Falta o roteador e o switch (ou hub). Não conheço o 500G (uso um 504G que já é modem, roteador e switch de 4 portas + 1 firewallzinho).

    Se o 500G não puder ser transformado em roteador, então você terá q comprar um. Compre um que já seja roteador e switch, assim você eonomiza espaço, adaptadores externos (leia-se "fontes") para os mesmos e emaranhado de fios!

    Diferença entre SWITCH e HUB: SWITCH é + rápido no endereçamento. Ele sabe os endereços de todas as máquinas na rede e manda a informação diretamente para o computador que tem de recebê-la. HUB: é burro, não sabe o endereço das máquinas, por isso quando recebe a informação direcionada à máquina "Z", primeiro ele pergunta pra"X" se ela é a máquina "Z", depois passa pra "Y", e assim sucessivamente, até chegar na máquina de destino (no caso a "Z"). Isso faz com que a rede fique + lenta. Portanto, opte sempre por um switch, visto que a diferença de preço de um HUB para um SWITCH não é tão grande assim hoje em dia...

    você não precisa de 3 logins! Basta 1 que o roteador se encarrega de fazer o resto!

    Ajudou? Então, valeu! Um abraço! :joia::bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O 500G ele é roteador somente Ethernet-ADSL. Não possui características de switch (só tem duas portas: ADSL e Ethernet), mas já estou arranjando o switch.

    Então eu posso ter três ou mais computadores ligados no switch, com um mesmo logon. Mesmo sendo Velox Residencial, né? Então Valeu!

    Nunca mexi com ADSL antes, até porque eu moro numa cidade muito conhecida, mas muito abandonada! :muro: : Porto Seguro -BA!

    VALEU PELA DICA!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    você tem razão! Dei uma olhada no site da D-LINK BR e o 500G é roteador também. Beleza! Agora só falta o switch. Se puder comprar da 3COM (melhor marca, bem conhecida, antiga U.S. Robotics), compre; mas é + caro.

    Não tem problema ser VELOX residencial! Moro no Rio, uso VELOX de 1MB com meu DSL-504G, com 2 máquinas ligadas nas saídas dele (tem 4) e 1 access point para que eu acesse de outro cômodo com meu notebook que possui wi-fi. E ainda sobra 1 porta LAN. Compre um switch de 4 ou 8 portas, dependendo de quantos micros você for usar. Pense em futuros upgrades, como um access point, etc. Mas acredito q, para uso residencial, você não precise de um switch com + de 4 portas.

    quanto a ter 3 ou + micros com o mesmo logon, não há problema. O ROTEADOR pegará o endereço IP q o VELOX te der na hora e dará para cada micro ligado na tua rede outro endereço, dependendo de quantos ele puder rotear. Os outros micros ficarão com um endereço IP +/- assim: Micro 1: 10.1.1.3, micro 2: 10.1.1.4, e assim sucessivamente. Eles não terão o endereço IP do velox (algo como 200.217.199.154, por exemplo) e dividido pelo número de máquinas. O novo endereço IP quem dá é o ROTEADOR.

    Boa sorte, aquele abraço!!

    T+!

    :bye::bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Deixe-me ver se eu entendi: o logon é feito pelo MODEM? Então devo configurá-lo antes...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Positivo! faça o Logon pelo modem (pelo menos meu DSL-504G funciona assim).

    Vá no endereço dele, "HOME", "QUICK CONFIGURATION". você verá uma tela igual ou parecida com a abaixo:

    Use this page to quickly configure the system.

    PVC: 1

    Connection Type: PPPoE LLC

    Operation Mode: Enabled

    VPI: 0 (zero)

    VCI: 33

    IGMP: Disabled

    Default Route: Enabled

    PPP

    Security Protocol: PAP

    Username: (seu número de telefone com código de área)

    Password: (seu número de telefone com código de área)

    Use DNS: Enable

    DNS

    Primary DNS Server: 0.0.0.0

    Secondary DNS Server: 0.0.0.0

    Os valores acima estão configurados para usar o Velox aqui no Rio (VCI=33, VPI=0). Isso tem q ser configurado senão você não consegue acessar a internet. Se você não souber o VCI daí e o modem não funcionar, tente conseguir com o suporte do Velox por aí. Ou então com a D-Link, em Sampa. Tem um 0800 deles no site.

    Após isso configurado, é só você ativar essa "CONEXÃO DE REDE". Depois, em "CONEXÕES DE REDE", crie um atalho para tua área de trabalho. Assim você só precisa dar um duplo clique no ícone para que o modem se conect ao serviço do VELOX. Já o logon no provedor, eu faço pela página do Velox mesmo.

    Um abraço!

    T+! :bye::bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    acessa o explorer, e digita o endereço do modem, os dlinks normalmente são 10.1.1.1, aê ele pede o login q normalmente é "admin" "admin" (username e senha, sem as aspas))

    aê ele entra no menu do modem,

    bom caso n seja 10.1.1.1, você dá o comando "ipconfig" no msdos q ele mostra no "gateway padrão" o endereço de seu modem (sendo q as configs tcp/ip da placa de rede tem de estar automáticas para ele obter o ip do modem)..

    bom acho q é isso aê né?? qlker coisa manda PM..

    fuizz :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tudo bem! Consegui acessar a configuração do modem :( mas algo sai errado porque não consigo conectar. Parece que o modem não está usando a configurção que coloquei e com isso não consigo navegar. A conexão esta boa, porque quando volto para o modem original da telemar (speedstream) eu consigo navegar. Eu preciso desabilitar o firewall do XP para o modem aceitar a configuração?? :muro::muro: Abaixo, vai a configuração que o ZANINI informou. É preciso mudar mais alguma coisa?

    CONFIGURAÇÃO para o 504G:

    *******************************************************************

    Use this page to quickly configure the system.

    PVC: 1

    Connection Type: PPPoE LLC

    Operation Mode: Enabled

    VPI: 0 (zero)

    VCI: 33

    IGMP: Disabled

    Default Route: Enabled

    PPP

    Security Protocol: PAP

    Username: (seu número de telefone com código de área)

    Password: (seu número de telefone com código de área)

    Use DNS: Enable

    DNS

    Primary DNS Server: 0.0.0.0

    Secondary DNS Server: 0.0.0.0

    *******************************************************************

    Preciso resolver isso o mais rápido possível. Help................. :help::help::help:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Valeu pela força! Especialmente o Zanini! Valeu pela força mesmo!

    Consegui configurar o modem de um colega, por experiência!hehehehe!

    Valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×