Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Porval's

Desempenho caiu de um dia pro outro!

Recommended Posts

Ontem eu estava rodando os jogos tranquilamente, Age of Empires III, NFS U2, Doom 3. Mas agora de manhã me deparei com uma altissíma temperatura. O normal, como sempre esteve, era em idle 55 graus e em full 85/90 graus. Mas hoje de manhã liguei o pc e vi que a temperatura em idle estava 85 graus. E em full chegou a 102 graus. Isso porque desliguei o Age II rapidamente, porque estava bem lento. Dai abri o gabinete e não vi nada de errado, além de poeira na placa de vídeo. Fechei sem mexer em nada. Liguei de novo e vi que tinha voltado ao normal. Estava 55 graus. O desempenho melhorou, mas não ficou como antes, o Age 3 caiu cerca de 5 quadros. Antes mantinha 30 FPS..agora tá 25/26. O NSFU2 mantinha 45 FPS, agora tá 30/35 FPS. E o Doom 3 antes mantinha 55/60 FPS agora está em 35 FPS.

O que aconteceu???????

Me ajudem, por favor!!! :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Valeu, vou ver esse link. Agora eu usei o 3Dmark05 pra ver o desempenho. Ele caiu um pouco. O normal era 5400 pontos..caiu pra 5100..

    É..eu estava querendo mesmo desmontar o pc pra limpr..porque ele tá lotado de poeira. mas falta 1 mes para acabar a garantia..então vou esperar. E vou formatar o pc, vou providenciar o cd do xp.

    Valeu mesmo pela ajuda Bruno!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×