Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
hugo.vellozo

Problemas 2 partições!

Recommended Posts

O problema é o seguinte...

Tenho um HD com 2 partições... uma com WinXP e a outra estava vazia! Peguei o Partion Magic pra tentar juntar as duas, mas eu acho que eu fiz alguma m.... pois ele mandou reiniciar o computador a partição vazia com a principal (eu acho). Eu sei é que a que tinha o WinXP está desativada. Até aí tudo bem... como não tinha um disco de boot do Win98, instalei o WinVista na partição vazia, achando q ele fosse conseguir enxergar o WinXP, mas ele não exergou. Tudo bem... entrei na internet pra baixar o Disco de inicialização do Win98... baixei, reiniciei o cpu e entrei no FDISK, coloquei o WINXP (partição 1) como ativa! Ele começou a entrar no WINXP, mas no meio da inicialização ele dá um pau e reinicia... agora eu lhes pergunto... o que eu posso fazer? Estou usando o WinVISTA mas não consigo acessar meus arquivos...

Abraços,

Vellozo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com problema para instalar HD Sata II 80GB Samsung. Segue Configuração maquina:

Placa ASUS P5RD1-VM

HD Sata II GB Samsung

Processador Intel 3.0 800- 2 mb

Fonte 450

DVD Samsung

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloca esse HD como slave em outro micro aí copia os arquivos e formata do zero, faz uma partição, se assim desejar. Usa o disco de boot do windows ME que é melhor que o do windows 98.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Vou tentar o esquema do Boot do ME... não estou querendo tirar o HD da máquina... mas se esse for o único jeito... eu farei...

    valeu pela ajuda...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não deu certo também não... o problema é que se tivesse um jeito do VISTA enxergar o XP, eu copiava as coisas q eu preciso e depois eu formatava tudo!

    Quando o XP começa a iniciar dá a seguinte msg:

    autochk program not found. Skipping AUTOCHECK

    será que foi o Partition Magic q fez essa m... toda?

    O que mais eu posso fazer?

    Abs...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×