Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
gandja2005

Configuração de speed stream 5667

Recommended Posts

Pessoal,

Estou tentando configurar meu router para que o DreamMule e o shareaza funcionem normalmente, já tentei de tudo e mais um pouco e não consegui...

Aqui vou explicar as tentativas de configuração de rede e do router...

Minha internet é um velox de 1mb roteado e compartilhado com outras pessoas. O router é um speed stream 5667 (complicado)

Tela com configurações do router (configurações default)

1.jpg

Meu primeiro problema foi com o shareaza... Peguei as configurações e tentei fazer um port fowarding, mas como não tenho ip fixo (esse é outro problema) tentei fazer de formas alternativas

2.jpg

Conforme a imagem acima, fiz um fowarding do tcp/udp porta 6346 (que o shareaza usa). Como não tenho ip fixo, cliquei em self e ele adotou o ip do router... O shareaza parou de mostrar a mensagem de que detectou um Nat etc...... mas não consegui velocidades maiores, ficou do mesmo jeito....

Depois tentei colocar em broadcast. Ao invés de clicar em self coloquei o ip 192.168.255.255, mas aí o shareaza voltou a acusar problema.

Essas foram minhas tentativas com o shareaza..

Depois disso tentei com o DreamMule, usando as mesmas tentativas do shareaza... Adicionei o port TCP (15255) e o UDP (10822) e no campo Server cliquei self (segunda imagem). Fiz o teste de conexão e ele disse que não acessou a porta tcp e por isso não fez o teste da udp (a mensagem era mais ou menos essa, não dizia a razão).

Fiz as mesma configurações e desta vez ao invés de clicar na opção self, coloquei um ip de broadcast (192.168.255.255) mas os mesmos erros persistiram...

Depois de tudo isso, tentei configurar um ip fixo para minha máquina, mas na hora de adicionar o ip ela perde a conexão, sai da internet... Não sei o que está errado..

3.jpg

Sei que o post ficou muito grande, mas achei melhor colocar todas as informações de uma vez para não ficarem dúvidas...

Alguém consegue me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×