Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
cjrdias

Geforce 7600 Gs Só Faz 2525 Pontos No 3dmark05 ! Isto Está Certo ????

Recommended Posts

cjrdias    0

Fiz o teste no 3DMark 05 e a pontuação foi baixíssima (algo em torno de 2500). Por que outras placas do mesmo tipo que eu tenho (Geforce 7600 GS 512 MB 400 MHz PCI Express) tem desempenho melhor ? Qual o tempo de vida útil desta placa ? Será que consigo ainda jogar os jogos do ano que vem (2008) e de parte do próximo (2009) ?

Tenho um Dual Core 2 Duo 2 GHz e 2x 1MB de memoria, com Windows Vista.

Compartilhar este post


Link para o post
Compartilhar em outros sites
david_sudre    0

Cara, você tem 2 gb de ram e usando windwos vista.... em varios testes ja comprovam q o windows vista diminui consideravelmente o desempenho no 3dmark, e nos jogos... instale o windows xp e refaça o teste. Eu tenho uma 7600 gs e faço 3800 pontos no 2005

Compartilhar este post


Link para o post
Compartilhar em outros sites
cjrdias    0
  • Autor do tópico
  • Mas isto é um pouco ilógico não ? Se tenho um sistema operacional mais atualizado, mais memória etc etc, não deveria haver um ganho na hora de jogar ? Por que haveria perda ??

    Será que tem alguma coisa a ver com o Vista ter DX10 e nossa placa aceitar até DX9c ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    marquimvfs    4

    o vista mesmo sendo um sistema operacional mais atualizado , como você diz ser, consome mais recursos do sitema pra funcionar, por isso a perda de desempenho.

    e a propósito, qual fonte você usa?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    cjrdias    0
  • Autor do tópico
  • marquimvfs,

    Eu não sei a marca (a propósito, tem algum programa que consiga identificar isto), mas ela é Fonte Real de 400W ou 450 W. Teria que ser mais ???

    Mas, mesmo ele consumindo mais recursos, acredito que tenho uma máquina que suportaria de sobra isto não ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Dragum    5

    cuidado... ja tive problemas com a 400w real da avc... n segurava uma 9600 pro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    marquimvfs    4

    opa

    olha a marca ai

    so abrindo mesmo

    getralmente essass fontes de 400 ou 450 watts quando não são de marca são de potência baixa, em torno dos 180 ou 200 watts

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    cjrdias    0
  • Autor do tópico
  • Tai a marca FONTE AVC REAL DE 400W. Será que a origem dos meus problemas estão ai ?????

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    marquimvfs    4

    olha eu particularmente gosto muito da marca avc

    mais considerando o post do colega acima sobre a mesma fonte que a sua acho melhor reconsiderar

    vou dar um pesuisada sobre essa fonte e depois te dou uma resposta

    acho q você também deveria pesquisar, saber melhor sobre os valores reais desta fonte, mais pode sim ser a causadora dos problemas

    te+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    cjrdias    0
  • Autor do tópico
  • marquimvfs,

    Valeu.

    Dragum,

    Que tipo de problemas você teve com a AVC 400W ? Ela não seria indicada para a minha placa ou você a acha ruim ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×