Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
MrNewsman

problemas com a 8600gt

Recommended Posts

MrNewsman    0

Me ajudem por favor.

Eu tenho uma Motherboard Intel DP965LTCK, Processador P4 3.2 Ghz, 4gb de memoria DDR2 667, placa de video Geforce 8600gt fabricada pela ZOGIS, e uma fonte de alimentação da satellite que diz que chega a 300W reais.

Mas os jogos estão com um rendimento pessimo! Farcry, Call of Juarez, e Need for Speed Carbon que eram pra rodar perfeitamente estão dando muito lag!

Estou querendo colocar um SO 64-bits para reconhecer toda a memoria. Mas isso mudaria o rendimento dos jogos?

E o caso da fonte poderia ser ela a raiz do mal rendimento nos jogos?

Me ajudem por favor. Eu ja estou ficando desesperado!

obs: ja atualizei todos os meus drivers e não adiantou nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigão, posso não estar certo, mas essa fonte pode estar atrapalhando a performance do micro! no caso as memórias, faça um teste rápido: deixe seu micro com apenas 1gb só pra ver o q acontece.

poste os resultados pra galera te ajudar!!!!

abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pierre C.    818

Provavelmente é a fonte. Coloque uma de qualidade, Seventeam 350BKV já serve.

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como disseram acima o possivel problema deve ser a fonte, eu não conheço fonte da satélite que seja de wats reais !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×