Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
liipK

(Problema Teclado) Teclas adicionais "ativadas"

Recommended Posts

Notebook TravelMate 2003 da ACER \

Eu uso um notebook e tenho teclado ABNT2.Os teclados ABNT2 tem uns simbolos adicionais(Terceira tecla)

Que no meu caso sao esses ....

- = P

6 = O

5 = I

4 = U

e outros ai ...

Bom....essas teclas eram pra ser ativadas so qundo pressiono ALT GR

so q o problema esta ai! Elas estão ativadas mesmo sem eu pressionar ALT GR

Se eu digito P normal sai - ,se eu digito O sai 6

Isso aconteceu porque eu tava dando assitencia remota a uma menina pelo MSN e enquanto eu tava futucando no PC dela a assitencia caiu e meu teclado bugou.

Detalhe:O meu PC tem o idioma Italiano.

Detalhe2:O pc tambem ta com 1 problema(tela azul) na hora q faz logon mais n creio q seja por isso q o teclado ta assim.

Detalhe3:Pra digitar normal como agora tem que ficar pressionando uma tecla(Fn) se nao....f5ca t4d6 b4gad6,,,,,

Detalhe4:Ja fiz aquele negocio q volta o sistema pra um ponto q funcionava, porém continua...

Alguem saberia me dizer como posso consertar isso ? desativar ou voltar pro MODO normal...THanks

Editado por liipK

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ja resolvi o problema è so atualizar o drive.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ja resolvi o problema è so atualizar o drive.

    legal que tenha conseguido! valeu :lol:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ja resolvi o problema è so atualizar o drive.

    :(Estou com esse problema... qual drive que tenho q4e atualizar?:confused:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×