Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
CascataNR

Acer 5315-2914 com XP-SP2

Recommended Posts

Pessoal

Bom dia.......estou com o seguinte problema, peguei ium acer 5315-2914 para retirar o linux que vem com ele e colocar o Xp, fiz da seguinte forma........

1º- Criei outro cd de boot do XP-SP2, com os drives necessários para o xp reconhecer o HD do acer, pois sem os mesmos ele diz que não existe HD para que possa estar instalando o sistema.

2º- Instalei o XP sem problemas.

Acontece que depois de instalado, ele não funciona o som, fui no gerenciador de dispositivo, tentei desinstala-lo e ele diz que não é possivêl, pois o mesmo pode ser necessário para reinicialização do windows, quando clico na opção de atualizar o drive, não acontece nada , ´pois ele diz que não há drives instalados para este dispositivo.

O Dispositivo que aparece é da realtek (Audio Device High Definition em Audio Bus).

Peço por favor uma orientação....desde já

Obgd

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá até o site do fabricante procure por drivers para o seu modelo. Faça o download e instale.

Alguns drivers que são integrados no CD do windows por vezes não funcionam adequadamente prefira sempre instalar os drivers atualizados direto do site do fabricante.

Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Mister Blue

    Já fiz isso e não adiantou nada , pois quando vou instalar o drive correspondente da o seguinte código de erro: 0xE000027, e não permite que eu o desinsta-le ou o remova , acontece como se o XP estivesse travado nesta configuração de hardware, como posso estar resolvendo isso ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tente desinstala-lo em modo de segurança do windows ...

    aperte <F6> durante a inicilaização do sistema e escolha modo seguro ... daí vá até o gerenciador de dispositivo e desinstale o driver ...

    Depois entre em modo normal e instale o driver novamente com o arquivo que você baixou do site ...

    Instale todos os drivers disponíveis para download ... alguns notebooks tem programas específicos que controlam alguns dispositivos, o caso do synapitcs ... Launch Manager etc ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mister Blue

    Já fiz isso e não adiantou nada , pois quando vou instalar o drive correspondente da o seguinte código de erro: 0xE000027, e não permite que eu o desinsta-le ou o remova , acontece como se o XP estivesse travado nesta configuração de hardware, como posso estar resolvendo isso ?

    cara... to usando um 5315-2698

    nao tive problemas com o som, eu instalei direto de um monte de driver que eu puxei outro dia no site

    http://driverpacks.net/DriverPacks/

    entra la, e vai ter drivers sound A e Sound B, nao sei qual deles q tem os drivers da realtek, tem varias pastas dentro de cada arquivos naquele site, somente com a inicial do fabricante do driver.. tipo realtek.. ta la R1, R2, R3, R4...e por ai vai.. so ter um puco de paciencia e ir tentando, vale a pena.

    tive problemas com som da realtek no XP com uma placa-mãe da ASUS, mas era problema de fabrica.. so funcionava o Vista naquela *****...

    então, pra resolver o problema co drivers.. eu usei um site também de um amigo meu (ele pagou e tem a senha) é o http://driveragent.com/?q=driver+agent&PHPSESSID=csfc8p85enkrqnfb14rhs8j681

    so que ele é pago.. ai você teria que achar alguem com uma senha ou então paga pra usar, se você sempre formata pc pro povo e de vez enquando tem problemas com drivers, recomedno esse site porque ja me salvou de dores de cabeça, e muito fácil.

    espero ter ajudad. abraço e boa sorte com seu acer ai..

    ahh.. pra reconhecer o hd no xp, nao rpecisa driver adicional, vai no setup e muda o SATA pra IDE MODE ao invés de SATA MODe.. é fiz isso aqui e funcionou.. parece brincadeira mas esses acer aqui deu certo. (hp ouvi dizer q nao tem essa facilidade)

    abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    cara... to usando um 5315-2698

    ahh.. pra reconhecer o hd no xp, nao rpecisa driver adicional, vai no setup e muda o SATA pra IDE MODE ao invés de SATA MODe.. é fiz isso aqui e funcionou.. parece brincadeira mas esses acer aqui deu certo. (hp ouvi dizer q nao tem essa facilidade)

    Vale dizer q nem sempre o mais fácil, é a melhor escolha.

    O ideal é usar o hd em modo SATA mesmo. Se a interface sata tem suas vantagens, então usemos.

    E vale acrescentar q é um processo até simples instalar o xp já com drivers sata, sem precisar de nenhum grande conhecimento, usando simplesmente 3 coisas: o seu cd do XP, os drivers sata(basta baixar no site da acer), e o programa nLite.

    Cria-se um cd do windows xp já com os drivers sata embutidos e grava-se em cd. E toda vez q for instalar o sistema, você já tem seu próprio cd, sem mais nenhum trabalho, instalando o xp como em qualquer desktop.

    Se interessar a alguém como se faz isso, posso dar umas dicas. Mas como eu disse, o processo é bem simples.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pessoal ..

    Obrigado pela ajuda,ja resolvi...................

    Para quem teve o mesmo problema ai vai a solução encontrada por min....

    Desinstale no o lauch manager da acer.......depois remova no gerenciador de hardware o dispositivo de som, instale o drive da realtek VMD R1.81, reinicie a maquina....... talves seja necessário apontar onde estão os drives para este dispositivo.

    Agora esta funciona beleza, obrigado a todos pela ajuda e paciência

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pessoal, estou tendo este problema ao instalar os drivers de som da Realtek na maquina.

    Tentei instalar pelo cd, baixei uma nova versão no site da Realtek, Baixei nova versão no site do fabricante da placa-mãe, a ECS, e sempre ocorre a mesma mensagem: Erro ao instalar áudio Realtek error code: 0xe000027.

    Quando vou tentar desinstalar o driver pelo gerenciador de dispositivos ele diz que não é possível desinstalar pois o mesmo pode ser necessário para o computador ser iniciado.

    O mesmo ocorre quando tento desinstalar em modo de segurança. É a primeira vez que me ocorre este erro.

    Tentei ainda desinstalar o Service Pack 3 e instalar um fix de correção para o áudio realtek e nada adianta.

    Alguma coisa que eu tenha esquecido de fazer? Conto com a colaboração

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Pessoal, estou tendo este problema ao instalar os drivers de som da Realtek na maquina.

    Tentei instalar pelo cd, baixei uma nova versão no site da Realtek, Baixei nova versão no site do fabricante da placa-mãe, a ECS, e sempre ocorre a mesma mensagem: Erro ao instalar áudio Realtek error code: 0xe000027.

    Quando vou tentar desinstalar o driver pelo gerenciador de dispositivos ele diz que não é possível desinstalar pois o mesmo pode ser necessário para o computador ser iniciado.

    O mesmo ocorre quando tento desinstalar em modo de segurança. É a primeira vez que me ocorre este erro.

    Tentei ainda desinstalar o Service Pack 3 e instalar um fix de correção para o áudio realtek e nada adianta.

    Alguma coisa que eu tenha esquecido de fazer? Conto com a colaboração

    Amigo, já vi relatarem q o driver de áudio pode dar pbm com o SP3, na hora de instalar. Instalei num 5315-2698 com SP2, e somente depois coloquei o SP3, e não tive problemas.

    você tentou instalar antes do SP3(sem considerar sua desinstalação do SP3)??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Os drivers haviam sido instalados na instalação do Windows com SP2. Posteriormente foi instalado o SP3. Após isso, sabe-se lá por que motivo, o usuário removeu o driver de audio.

    O problema foi resolvido desinstalando o SP3, desativando e removendo o dispositivo do sistema de áudio UAA, instalando o fix de correção para o sistema de áudio UAA para SP2 e em seguida, instalando uma versão mais atual do driver da Realtek.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×