Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Carecasboy

[Resolvido] HD 160 sata com 2 unidades de disco???

Recommended Posts

Olá pessoal...

Alguém poderia me dizer como consigo voltar meu HD 160 sata ao seu estado normal pois não sei como isso aconteceu...fui dar um fdisk no meu HD e ocorreu o seguinte uma nova opção que seria a 5ª

fault1.gif

Alternar a unidade de disco atual.... engraçado isso não ocorria das outras vezes que eu ultilizava o fdisk, tanto é que meu HD agora está com duas unidades de disco e quando particiono, crio e ativo ela e também instalo o windows, não aparece a inicialização do windows corretamente, há também tenho um HD de 40 que quando coloco os dois para trabalhar juntos ele reconhece meu HD de 160, consigo visualizar a pasta do windows instalado e colocar até alguns arquivos para guardar más ele sozinho não inicia o windows...o que pode ser?como tenho que proceder para voltar ao estatus de normal(uma unid.só com seu valor correto 160 gb)

me ajudem...

Obrigado

Editado por Carecasboy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu texto está meio confuso, mas quando diz: "tenho um hd de 40 que quando coloco os dois para trabalhar juntos ele reconhece meu hd de 160" então eu concluo que tem um sistema operacional nesse hd de 40;

Quando diz que coloca ele sozinho, o de 160, ele não dá o boot, então terá que refazer esse setor atraves do cd de instalação do XP:

1. Insira o disco de inicialização do Windows XP na unidade de disquete ou insira o CD-ROM do Windows XP na unidade de CD-ROM e reinicie o computador.

Selecione as opções necessárias para iniciar o computador a partir da unidade de CD-ROM, caso seja solicitado.

2. Quando a tela "Bem-vindo à Instalação" for exibida, pressione R para iniciar o Console de recuperação.

3. Selecione a instalação desejada para o acesso a partir do Console de recuperação.

4. Digite a senha do administrador, quando for solicitado. Se a senha do administrador estiver em branco, pressione ENTER.

5. No prompt de comando do Console de recuperação, digite a seguinte linha, pressionando ENTER após digitar cada linha:

C:\WINDOWS>FIXMBR + enter

C:\WINDOWS>FIXBOOT + enter

OBS: Antes disso retire o hd IDE para o Windows não regravar nele

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Olá amigo.. acho que tenho que me expressar melhor e obrigado por me ajudar...

    Simples tenho um hd sata 160 gb e quero instalar o windows seja ele qual for...certo!

    Só que quando termino a instalação ele não inicia (o windows), isso ocorre também com o cd de instalação da própria máquina(XP, Vista, Windows 7), quer dizer instala más não inicia...

    Tentei entrar no fdisk de um cd que tenho para deletar a partição e criar uma nova....só que não estava dando resultado, continuava a mesma coisa...foi quando percebi que fdisk apareceu a 5ª opção como você pode ver na figura da foto acima... e ao entrar lá ele me mostrou que meu hd estava com duas unidades de disco... 1 - 2 antes não estava assim...

    Se fui eu quem porventura criou isso não sei como desfazer...

    Gostaria de não ter as duas unidades e sim uma só...

    Espero que entendão pois não sei como resolver...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então de o boot com o disco de instalação do xp, escolha a opção deletar partição, repita a operação na segunda partição, de novo boot, quando o programa de instalação fazer a verificação dos discos ou disco ele irá te apresentar o seu disco de 160 com uma única partição, ai basta optar por criar uma nova, e escolher o espaço total.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então de o boot com o disco de instalação do xp, escolha a opção deletar partição, repita a operação na segunda partição, de novo boot, quando o programa de instalação fazer a verificação dos discos ou disco ele irá te apresentar o seu disco de 160 com uma única partição, ai basta optar por criar uma nova, e escolher o espaço total.

    vALEUUU...

    ABRAÇOS

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×