Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
pIkeda

[Resolvido]PCChips m817LMR - Não encontro nem no site do fabricante

Recommended Posts

Ola a todos,

meu primeiro post no forum, portanto se estiver postando em tópico errado por favor me corrijam.Abri um novo tópico, pois, o antigo estava com uma mensagem dizendo que poderia não ser respondido. (http://forum.clubedohardware.com.br/pcchips-m817lmr/594407)

PCChips M817LMR (4 PCI, 1 AGP, 1 AMR, 2 SDR DIMM, 2 DDR DIMM, Audio, LAN)

Microsoft Windows XP Professional SP2

Ja procurei em diversos foruns, site de busca, site do fabricante, e não consegui encontrar os Drivers para esta placa. Utilizei o everest para verificar os Hardwares, os links nele relacionado ao fabricante estão fora do ar.

A única coisa que encontrei foi atualização da BIOS nos produtos que foram descontinuado > http://pcchipsusa.com/support-discontinued-biosnew.asp.

Por favor, se alguem tiver os drivers ou souber onde posso encontrar!

Lembrando, ja procurei bastante na internet e não obtive sucesso.

Alguns links que ja utilizei para procurar e conhecer o produto> http://forum.clubedohardware.com.br/manuais-placas-mae/416263

http://www.pcchips.com.tw/M817LMR.html

http://forum.clubedohardware.com.br/archive/resolvido-boletim-107/61079

http://pcchipsusa.com/support-pcchips-bios.asp#M800LMR

Ja tentei entrar em contato com o fabricante via site (suporte) e o mesmo sempre diz que não foi possível realizar o envio por problemas no próprio site.

Já não sei onde procurar. Até procurei saber se alguns drivers poderiam ser reutilizado de outras versões ou modelos de placa e 0% de respostas.

Desculpe o imenso texto, espero ter explicado bem o que necessito.

Obrigado.

Editado por pIkeda

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ola magrao43jp, encontrei esses drivers sim V1.3 e V1.5, até baixei e instalei a versao 1.3, pra ser mais exato, apenas o Driver de som funcionou.

    Estranho que agora deixo plugado a placa de rede (offboard) e o Everest nem mostra que tem o dispositivo. A placa de vídeo é off também Geforce4 MX 440 AGP este sim ja consegui instalar o driver.Formatei de novo e agora estou procurando os drivers certos.

    Não sei se é problema de driver ou a placa-mãe está indo dessa para melhor, mas quando seleciono pra desligar o computador ele desliga normalmente, só que parece estar com Fonte de alimentacao AT, tenho que ficar pressionado o botão power do gabinete para ele desligar totalmente, a opção "Em empera" do menu de desligamento fica desabilitado.

    Vou testar essa versão 1.5, posto depois aos testes.

    Obrigado por enquanto, espero que alguem tenha o CD da placa-mãe e poste onde ou como posso baixar.

    Editado por pIkeda

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não sei se o link é o mesmo do post acima, fiz a busca em uns links que tenho quardado desde que tive uma placa da Pcchips, inclusive acessei ele conforme figura anexa:

    http://www.pcchips.com.tw/PCCWebSite/Downloads/ProductsDetail_Download.aspx?detailid=159&DetailName=New&DetailDesc=&CategoryID=1&MenuID=6&LanID=0

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ikeda !

    se a placa de rede é Offboard ,

    você precisa baixar o driver do fabricante da placa.

    experimente baixar o prg. "Pcwizard" se o Everest não

    esta reconhecendo a placa de rede.

    boa sorte !

    Editado por magrao43jp

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom pessoal, obrigado pela ajuda, mas ainda não consegui resolver alguns problemas e novos surgiram.

    Os Drivers (AGP e Sound) da M817L v1.5 funcionaram, abri o PC e vi o fabricante da placa de rede e baixei o driver. Agora o windows reconhece o Hardware mas o MAC desta placa fica como FF-FF-FF-FF-FF, conecto o cabo de rede e o problema aumenta, consigo apenas enviar pacotes e nao recebo nenhum, quando reinicio com o cabo conectado o windows nao encontra mais o Hardware.

    Ainda tenho o problema de não delisgar completamente o SO, ou seja, preciso esperar o SO salvar as configurações e depois do aviso de poder desligar tenho que ficar pressionado o botao Power do gabinete, como se fosse fonte de alimentação AT. O botão "em espera" da janela Desligar ainda continua desabilitado.

    Suspeito de problema na MOBO. Vou verificar todos os dispositivos e depois dos testes volto a postar.

    Adiantando, coloquei uma nova placa de rede e não foi reconhecido pelo SO, vou instalar o driver dessa placa de rede e vou testar.

    magrao43jp quanto a placa de vídeo ja tinha instalado os drivers corretos, porém, agora sem instalar os drivers aparenta estar com mais qualidade e precisão as imagens do que com o driver instalos, bem estranho mas este não é o problema, mesmo assim, obrigado.

    Obrigado por enquanto pessoal.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa tarde a todos, fiz os testes com os hardwares do computador.

    Notei que a placa-mãe só reconhece um novo hardware de Rede (Slot PCI) depois de instalar o Driver, pois, só depois que instalei o driver da nova placa de rede ele reconheceu e está funcionando corretamente, ou seja, o problema de rede era mesmo a placa de rede antiga.

    Vídeo AGP funciona normal e sem mesmo instalar os Drivers.

    Audio funcionando e Rede também, o problema agora é encontrar alguem que saiba o porque não consigo habilitar o botão "em espera" do menu desligar e também porque na hora de desligar preciso ficar pressionado o botão Power do gabinete como se fosse fonte AT, será que existe um drive para Chipset ou coisa do gênero?

    Por favor, alguem sabe quantos e quais drivers tem essa placa-mãe?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom pessoal, muito grato pela ajuda, resolvi o problema.

    Drivers AGP e Sound da M817L V1.5 funcionaram.

    http://www.pcchips.com.tw/PCCWebSite/Downloads/ProductsDetail_Download.aspx?detailid=13&DetailName=New&DetailDesc=&CategoryID=1&MenuID=6&LanID=0

    O restante (Rede, Video e Modem) são todos offboard e usei direto do fabricante. Só com o detalhe de ter que instalar primeiro o driver pra depois o SO reconhecer o Hardware.

    O problema de desligamento parecendo usar Fonte de Alimentação AT, resolvi usando o forum no link

    http://forum.clubedohardware.com.br/archive/xp-sp2-nao/242594

    Ainda continuo com o problema do botão "em espera" do Menu desligar ficar desabilitado mas como não uso muito, ativei o botão hibernar e pronto.

    Obrigado a todos e espero ajudar com esta resposta acima.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×