Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
tohara

[Resolvido] Excel, somar palavras atraves de um criterio

Recommended Posts

Bom dia

Gostaria de saber uma formula para a seguinte situação:

coluna 1 = a , b , c , d , e

coluna 2 = aprovada , negada

gostaria de contar todas as negadas de cada criterio da coluna 1.

ex:

total de "aprovada" de "a".

alguem sabe alguma solução?

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde tohara.

Com a tua explicação fica um pouco confuso, vv poderia postar a tua planilha gratuitamente no site:

http://www.4shared.com/?signout=1

Depois cole o ednereço aqui no fórum.

Me responda também se teu Excel é 2003 ou 2007, porque assim dá para usar CONT.SES.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • A rede onde acesso não permite acesso a este site.

    Mas deixa eu ser mais claro então:

    na coluna 1, tenho nome de funcionarios

    na coluna 2, tenho ( aprovado, negado)

    coluna1 coluna2

    jose ap

    maria na

    jose na

    thiago ap

    bruno na

    maria na

    bruno na

    ....

    é uma lista grande.

    Gostaria de colocar no final um resumo.

    ex

    Total aprovada negada

    Jose (FORMULA) (Formula)

    Maria

    Thiago

    Bruno

    Quero saber um jeito de somar o total de Aprovada por funcionário.

    obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • desculpe, o excel é 2003

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa tarde

    Pelo que eu entendi você quer contar por nome de funcionários, quantas aprovados e quantos negados eles tiveram.

    Use esta fórmula, basta apenas substituir o nome quando usar para os outros funcionários:

    =SOMARPRODUTO(($A$2:$A$10="Maria")*($B$2:$B$10="aprovado"))

    ou =SOMARPRODUTO(($A$2:$A$10="Maria")*($B$2:$B$10="negado"))

    A primeira para aprovado e a outra para negado.

    Obs.: Se na tua planilha for em maíusculo na fórmula também tem que estar.

    Dê retorno se era isso mesmo que você queria.

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Muito obrigado, era exatamente isso.

    não conseguia somar a coluna2 , alem de não ser numerico, havia a filtragem por funcionario.

    muito obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa noite tohara

    Ainda bem que a minha resposta foi útil pra você.

    Tendo dúvidas volte a postar no fórum.

    Eu nem tinha reparado que você é de Londrina, aqui bem pertinho. Já trabalhei em Londrina, conheço bem..

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×