Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Severino estável

Problema para instalar driver de áudio ?

Recommended Posts

Amigos:

Existe uma dúvida recorrente no Fórum, a respeito da instalação do Áudio de Alta Definição (HD Audio), que é oferecido como dispositivo onboard na maioria das placas-mãe fabricadas de uns 5 anos pra cá, e que rodem o WinXP, ou outro windows mais recente.

A solução é simples:

1º- Certifique-se de que o Áudio Onboard (HD Audio ou Azalia) esteja habilitado na bios.

2º- Baixe do Google o Microsoft UAA Bus Driver for High Definition Audio, e instále-o.

3º- Instale o driver do dispositivo de som (Realtek, SoundMAX, VIA, etc.). Se não souber qual é o modelo do dispositivo de som, ou não tiver o CD que acompanha a placa-mãe, baixe a última versão do Everest, execute-o, que na seção de Multimídia/Áudio o dispositivo estará identificado. Feito isso, vá ao site do fabricante, cujo atalho também consta no Everest, baixe o driver e instále-o. (Na grande maioria dos casos o fabricante do dispositivo de áudio é a Realtek, variando apenas o modelo).

Obs.: A partir do Service Pack 3 (SP3) do WinXP, o UAA Bus Driver já é nativo do Windows, bastando então omitir o ítem 2º

4º-Vá em Iniciar/Configurações/Painel de Controle/Sons e Disp. de Áudio/Áudio/Reprodução de Som/Volume, e certifique-se que Wave e CD de Áudio estejam habilitados. Desabilite os recursos que não estiverem sendo usados, como microfone, Entrada de linha, etc., que isso ajudará a evitar possíveis problemas de interferência sonora.

5º-Com o micro desligado, conecte as caixas de som, ou os fones de ouvido, na saída verde do dispositivo de som do seu micro. Depois, é só ligar tudo, e torcer para que funcione !

Lembro ainda, que cabinetes cheios de ventoinhas, com uma fonte de alimentação de má qualidade, além de uma rede elétrica sem aterramento, ou com aterramento mal feito, vão gerar todo tipo de ruído e radiação eletromagnética, impedindo que o seu equipamento de última geração realize todo o seu potencial. (Já reparou como o áudio gerado por um notebook alimentado apenas pelas baterias, em geral é mais "puro" que o de um desktop com hardware equivalente ?)

Espero não ter complicado o assunto além do necessário...

Um abraço !

Editado por Severino estável
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigos:

Existe uma dúvida recorrente no Fórum, a respeito da instalação do Áudio de Alta Definição (HD Audio), que é oferecido como dispositivo onboard na maioria das placas-mãe fabricadas de uns 5 anos pra cá, e que rodem o WinXP, ou outro windows mais recente.

A solução é simples:

1º- Certifique-se de que o Áudio Onboard (HD Audio ou Azalia) esteja habilitado na bios.

2º- Baixe do Google o Microsoft UAA Bus Driver for High Definition Audio, e instále-o.

3º- Instale o driver do dispositivo de som (Realtek, SoundMAX, VIA, etc.). Se não souber qual é o modelo do dispositivo de som, ou não tiver o CD que acompanha a placa-mãe, baixe a última versão do Everest, execute-o, que na seção de Multimídia/Áudio o dispositivo estará identificado. Feito isso, vá ao site do fabricante, cujo atalho também consta no Everest, baixe o driver e instále-o. (Na grande maioria dos casos o fabricante do dispositivo de áudio é a Realtek, variando apenas o modelo).

Obs.: A partir do Service Pack 3 (SP3) do WinXP, o UAA Bus Driver já é nativo do Windows, bastando então omitir o ítem 2º

4º-Vá em Iniciar/Configurações/Painel de Controle/Sons e Disp. de Áudio/Áudio/Reprodução de Som/Volume, e certifique-se que Wave e CD de Áudio estejam habilitados. Desabilite os recursos que não estiverem sendo usados, como microfone, Entrada de linha, etc., que isso ajudará a evitar possíveis problemas de interferência sonora.

5º-Com o micro desligado, conecte as caixas de som, ou os fones de ouvido, na saída verde do dispositivo de som do seu micro. Depois, é só ligar tudo, e torcer para que funcione !

Lembro ainda, que cabinetes cheios de ventoinhas, com uma fonte de alimentação de má qualidade, além de uma rede elétrica sem aterramento, ou com aterramento mal feito, vão gerar todo tipo de ruído e radiação eletromagnética, impedindo que o seu equipamento de última geração realize todo o seu potencial. (Já reparou como o áudio gerado por um notebook alimentado apenas pelas baterias, em geral é mais "puro" que o de um desktop com hardware equivalente ?)

Espero não ter complicado o assunto além do necessário...

Um abraço !

Caro amigo odairmarinho35, peço a você que exlique melhor sua pergunta, mais para que possa deixar bem claro, para que não haja resposta equivocada! Mais enfim, quero reassalvar o que nosso amigo Severino disse acima, lembrando tambem que um dos maiores segredos que possa funcionar um driver de audio é desinstalar o driver " Driver de barramento Microsoft UAA para high definition audio " pra quem não sabe é só ir no icone "Meu computador, na area de trabalho, com o botão direito e clicar em "Gerenciar" e " Gerenciador de dispositivos" depois do lado direito da tela clicar em "dispositivos de sistema" " e procure lá " Driver de barramento Microsoft UAA para high definition audio " e desistale, e depois instale o drive, é tiro e queda! Boa sorte, é o que desejo! Fiquem com Deus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigos do clube, eu preciso de ajuda!!!!!

recentemente instalei o windows 7 no meu PC

eu tinha o Windows XP pach 2, porém agora com o Seven

não há dispositivo de audio, já procurei e tentei instalar varios

dispositivos ,porém sem sucesso!!!!!

Minha placa mãe é uma ASUS K8VMX

Se alguém puder me ajudar eu ficarei agradeçido

Aguardo retornos.......

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Boa noite amigos do clube, eu preciso de ajuda!!!!!

    recentemente instalei o windows 7 no meu PC

    eu tinha o Windows XP pach 2, porém agora com o Seven

    não há dispositivo de audio, já procurei e tentei instalar varios

    dispositivos ,porém sem sucesso!!!!!

    Minha placa mãe é uma ASUS K8VMX

    Se alguém puder me ajudar eu ficarei agradeçido

    Aguardo retornos.......

    Experimente esses drivers:

    SoundMAXAD1988B_Audio_V610X6585_Win7.zip

    Boa sorte !

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu desinstalei o meu driver de som, ou seja, estou sem som... (idiotice minha)

    Tentei instalar (no adicionar hardware do painel de controle), e fala que não tem software necessário para ser instalado de novo...

    baixei Microsoft UAA Bus Driver for High Definition Audio e nada...

    Outro problema, o Everest não é mais Everest... Se chama AIDA64, até agora não sei o maldito nome do fabricante da placa, segundo AIDA, o nome da minha placa mãe é "Dell Dimension 4700" e o tipo BIOS é "Pheonix". AIDA me indicou link da origem da placa mãe, porém não aparece porcaria nenhuma sobre as informações da placa...

    Outras informações possíveis:

    Tipo de processador: Intel Pentium 4 530, 3000 MHz (15 x 200)

    Chipset da Placa Mãe: Intel Grantsdale-G i915G

    Socorro, me ajudem... Se puderem, coloquem SS ou vídeo no YouTube para facilitar a ajuda... Serei eternamente agradecido...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ola gente meu pc é um asus A7v600-x instalei windows 7 e ficou faltando só o driver de som nem sei o que fazer.

    agradeço qualquer ajuda.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    minha placa é asus P5KPL-AM/BR, windows 7 64bits,baixei driver via audio v6011430 compativel com win7 e placa mãe,no gerenciador de dispositivos geral : este dispositivo funciona corretamente

    Propriedades de audio digital (s/pdif)

    Controlador de dispositivo : high definition audio

    detalhes de dispositivo High definition audio:

    C:\windows\system32\drivers\dmk

    \hdaudio.sys

    \ksthunk.sys

    \portcls.sys

    \sysfxul.dll

    \wmalfxgfx.....

    não sei mais o q fazer to ficando louco,baixa instala e nada,preciso do audio para trabalhar e to perdendo dinheiro e clientes,alguem pode me salvar???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Você está usando a saída digital do som onboard, correto ? Está ligado por um cabo coaxial, toslink ? Amplificador ? Placa USB ? Fones ?

    Dê mais detalhes.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá galera,

    Olha só, faz tempo que eu quebro a cuca tentando utilizar a opção Mixagem Estéreo do Windows pra gravar meus jogos com o áudio do sistema, claro.

    Só que faz bastante tempo que eu formato meu pc na tentativa de habilitar a opção de Mixagem Estéreo (Win 7 64bits). Já instalei drivers AC'97 e High Definition Audio (desculpem se postei algo errado, sou um tanto leigo nesse assunto). Enfim, minha placa-mãe é a ECS G31T-M7 (no cd dos drivers tem essa informação: PW-945GCX), o áudio é on-board (já verifiquei isso na BIOS, e está habilitado).

    Como eu disse, já instalei todo tipo de driver da Realtek (os drivers que vem no cd instalam mas não acontece nada também. Acho que só funcionam no Win XP) e nada da opção Mixagem Estéreo aparecer. Ah, também já coloquei pra mostar os Dispositivos Desabilitados e Desconectados.

    Se alguém me ajudar com algum tutorial e link do driver que eu tenho que baixar eu agradeço muito. Fiz um upgrade no meu pc (placa de vídeo e RAM) e estou com vários jogos novos pra gravar meus gameplay's e nada do som do sistema :(

    valeu galera :lol:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá galera,

    Olha só, faz tempo que eu quebro a cuca tentando utilizar a opção Mixagem Estéreo do Windows pra gravar meus jogos com o áudio do sistema, claro.

    Só que faz bastante tempo que eu formato meu pc na tentativa de habilitar a opção de Mixagem Estéreo (Win 7 64bits). Já instalei drivers AC'97 e High Definition Audio (desculpem se postei algo errado, sou um tanto leigo nesse assunto). Enfim, minha placa-mãe é a ECS G31T-M7 (no cd dos drivers tem essa informação: PW-945GCX), o áudio é on-board (já verifiquei isso na BIOS, e está habilitado).

    Como eu disse, já instalei todo tipo de driver da Realtek (os drivers que vem no cd instalam mas não acontece nada também. Acho que só funcionam no Win XP) e nada da opção Mixagem Estéreo aparecer. Ah, também já coloquei pra mostar os Dispositivos Desabilitados e Desconectados.

    Se alguém me ajudar com algum tutorial e link do driver que eu tenho que baixar eu agradeço muito. Fiz um upgrade no meu pc (placa de vídeo e RAM) e estou com vários jogos novos pra gravar meus gameplay's e nada do som do sistema :(

    valeu galera :lol:

    Além do atraso, eu também não tenho o W7 instalado, de qualquer forma, se é que eu entendi a sua dúvida, para que você possa dispor dessa Mixagem Estéreo é necessário ter 2 entradas ativas na sua placa de som: 2 entradas de linha, 2 microfones, ou 1 entrada de linha e 1 microfone. Isso pode ser configurado no Gerenciador de Áudio da Realtek. Espero que, feito isso, a opção desejada apareça no painel de controle.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá,

    resolvi fazer meu cadastro aqui no Clube do Hardware para que os feras me ajudem. Tenho um notebook que comprei originalmente com Windows 7 starter instalado. Resolvi formatar e instalar o XP. Depois de um certo esforço, Consegui instalar todos os drivers, porém não conseguo instalar o driver de som de maneira nenhuma!

    já tentei até instalar aquele arquivo, o kb888111xps2, depois disso tentei instalar o driver de áudio, mas não funcionou. QUANDO ACESSO O GERENCIADOR DE DISPOSITIVOS APARECE O SEGUINTE:

    i3s5mo.jpg

    SO: XP service pack 2 - 5.01.2600

    Processador: Intel Atom 1800 Mhz

    Placa de som: 82801g (ICH7 FAMILY) HIGH DEFINITION AUDIO

    quem puder me ajudar, agradeço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ALGUEM ME AJUDA PELO AMOR DE DEUS!!!!

    Instalei windows 7 e não consigo instala driver de som

    minha placa é onboard ac97 mas ja tentei mais de 20 drivers e nada do som funcionar!

    Alguem me ajuda!!!

    Facebook: Marcello Altobelli

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá amigos do Clube do Hardware, recentemente peguei um pc para formatar de um cliente instalei o windows xp sp3, quando vou instalar o áudio ele da um error de "we can't hd audio device" já usei o cd da placa mãe, baixei do site da placa mãe e nada, já testei outros windows xp sp3 32 e 64bit, windows 7 e nada alguém poderia me ajudar.

    placa mãe: phitronics n68c - m

    Editado por cesar.kisuke

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Caro amigo odairmarinho35, peço a você que exlique melhor sua pergunta, mais para que possa deixar bem claro, para que não haja resposta equivocada! Mais enfim, quero reassalvar o que nosso amigo Severino disse acima, lembrando tambem que um dos maiores segredos que possa funcionar um driver de audio é desinstalar o driver " Driver de barramento Microsoft UAA para high definition audio " pra quem não sabe é só ir no icone "Meu computador, na area de trabalho, com o botão direito e clicar em "Gerenciar" e " Gerenciador de dispositivos" depois do lado direito da tela clicar em "dispositivos de sistema" " e procure lá " Driver de barramento Microsoft UAA para high definition audio " e desistale, e depois instale o drive, é tiro e queda! Boa sorte, é o que desejo! Fiquem com Deus

    Não está funcionando pra mim =/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa noite Amigos ,

    Formatei meu pc win 7 starter e agora não tenho o driver de som da placa

    Versão/data do BIOS American Megatrends Inc. P1.00, 17/03/2010

    Modelo do sistema AS376100

    Tipo do sistema X86-based PC

    Processador Intel® Core2 Duo CPU E7500 @ 2.93GHz, 2933 Mhz, 2

    Versão do SMBIOS 2.4

    alguem pode me ajudar?

    Grato.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ola amigos! estou com problema de driver em uma placa mãe msi mod.ms7211.ja baixei o driver de audio do fabricante e varios outros mas a imundicia não quer funcionar de jeito maneira.na bios o audio harwere esta ativado e mesmo assim nenhum driver instala ele.se alguem souber o que pode ser agradeço.abraço a todos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ola eu estou com problema no meu microfone ele n habilita de jeito nenhum ele nem aparece o icone em gravçoes ( mais ele n esta desabilitado ) como faço pra resolver isso tenho qe baixar um driver se sim qal ? High Definition audio como arrumo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu já fiz as maiores loucuras pra instalar o som no meu pc :mad: agora eu deixei ele sem som porque nada F U N C I O N A.... já TENTEI INSTALAR O MICROSOFT UUA bus mais sem sucesso... instalei varios drives de som mais nada, ai me falaram que deveria instalar os codecs mais vi que ele estão funcionando :confused: .... ai instalei o AIDA64 pra saber sobre meu pc todo... mais não sobe mexer nele dai não me serviu de nada rs... mais fiz um relatorio pelo AIDA64 e vi q meu adaptador de som é SIS 7012 AUDIO DEVICE ai deitei baixar sem sucesso o pc não reconheceu o driver... ALGUEM DE DA UM A LUZ POIS MAIS QUE EU POSSA FAZER.... (((EU já INSTALEI TODOS OS REALTEK QUE SÃO PRA XP))) NÃO SEI MAIS O QUE FAZER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Boa noite Amigos ,

    Formatei meu pc win 7 starter e agora não tenho o driver de som da placa

    Versão/data do BIOS American Megatrends Inc. P1.00, 17/03/2010

    Modelo do sistema AS376100

    Tipo do sistema X86-based PC

    Processador Intel® Core2 Duo CPU E7500 @ 2.93GHz, 2933 Mhz, 2

    Versão do SMBIOS 2.4

    alguem pode me ajudar?

    Grato.

    Ola eu estou com problema no meu microfone ele n habilita de jeito nenhum ele nem aparece o icone em gravçoes ( mais ele n esta desabilitado ) como faço pra resolver isso tenho qe baixar um driver se sim qal ? High Definition audio como arrumo
    Eu já fiz as maiores loucuras pra instalar o som no meu pc :mad: agora eu deixei ele sem som porque nada F U N C I O N A.... já TENTEI INSTALAR O MICROSOFT UUA bus mais sem sucesso... instalei varios drives de som mais nada, ai me falaram que deveria instalar os codecs mais vi que ele estão funcionando :confused: .... ai instalei o AIDA64 pra saber sobre meu pc todo... mais não sobe mexer nele dai não me serviu de nada rs... mais fiz um relatorio pelo AIDA64 e vi q meu adaptador de som é SIS 7012 AUDIO DEVICE ai deitei baixar sem sucesso o pc não reconheceu o driver... ALGUEM DE DA UM A LUZ POIS MAIS QUE EU POSSA FAZER.... (((EU já INSTALEI TODOS OS REALTEK QUE SÃO PRA XP))) NÃO SEI MAIS O QUE FAZER

    Tem que informar marca e modelo da mobo e qual SO e versão.

    SO = Sistema Operacional

    Versão: 32 ou 64 bits.

    É obrigatório para descobrir os drivers.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caros amigos, estou com um problema que suponho ser relacionado ao driver de áudio.

     

    Meu PC, com as configurações da assinatura, fica sem áudio intermitentemente (algumas vezes, ao ligar o PC, verifico falta de áudio). Reiniciar o sistema (Windows 7 x64) pode fazer o som voltar. Porém, hoje o som parou de vez. Imaginei ser um problema de driver, e portanto, fui desinstalá-lo para instalar a versão mais nova. Percebi dois problemas:

     

    1 - a versão que tenho já é a mais nova;

    2 - não é possível desisntalar o driver. Ao clicar no botão desinstalar, o Install Shield simplesmente mostra um erro (-5006 0x80004005) e fica por isso mesmo.

     

    Tenho o driver original (do site da Asus) para a minha placa mãe, que veio com um "placa de som" chamada SupremeFX X-fi, com áudio da Creative. Gostaria de saber se vocês têm alguma sugestão, ou se eu devo chutar logo o balde e formatar o PC.

     

    Desde já, agradeço a ajuda!

     

    EDIT ----------------------------------------------

     

    1 - de repente o áudio começou a funcionar. Cliquei no ícone de som e o 'Troubleshooter' deu a opção de "consertar" o driver da Soundmax. Ele não deu essa opção nas tentativas anteriores. Ainda assim, o erro 2 continua ocorrendo. Caso alguém tenha uma luz para o problema, peço gentilmente para me ajudar.

     

    PS: só depois que postei, percebi que o tópico era antigo. Se este tópico for o lugar inapropriado para o assunto em questão, peço ao moderador que permita a abertura de um outro tópico com a minha dúvida. Obrigado!

    Editado por xineis

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa tarde ESTOU com um Problema no  Meu positivo Z65 móvel 

     Não Acho um motorista de som Que  Funcione Nele FUI no  site da clevo q TODO Lugar q ve  Falaram que a  placa DELE E clevo.

    so q instalo elemento e nao Funciona 

    POR FAVOR 

    Editado por Vinicius.santiago

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Satellite a135 s2386

     

     

    Tenho  um notebook antigo TOSHIBA Satellite a135 s2386, ja baixei inúmeros drivers incluindo o fabricante, mas nada deu certo.. Continua aparecendo o icone do som com um x vermelho proximo ao relogio :confused:  :confused: ..

     

    Uso o windows 7 32bts.. 

     

    Alguém pode me ajudar  ?

    post-776604-0-49066200-1438727006_thumb.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa Tarde galera,

     

     

    Estou com um problema em uma placa de som do meu pc, ele sofreu uma formatação um tempo atrás e a placa de som onboard deixou de funcionar, e o técnico instalou um offboard pra mim e o som voltou a funcionar, após um tempo meu HD queimou, devido a uma descarga elétrica e necessitei levar ao técnico novamente ele me informou que a placa não funciona junto com a de rede, ai optei por retirar a placa offboard de som, e a onboard não funciona, gostaria de saber se há alguma alternativa sem que ter desembolsar por uma nova placa de som ou mãe, lembrando que já instalei o driver da minha placa onboard, já mexi nos gerenciamentos de dispositivos segue abaixo algumas informações sobre meu pc.

     

     

    placa-mãe: Gigabayte GA-k8n51gmf-9
    Placa de som offboard: Crystal 428c

    Driver onboard: Realtek

     

     

    Print do erro que aparece no gerenciador de dispositivos.

    5678424909fee_errocodigo10.thumb.JPG.b4f

     

    Espero que possam me ajudar,

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×