Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
eduardoroeder

HD Samsung S2 Externo dando Problema

Recommended Posts

Ola! Sou novo aqui no forum mas entendo bastante de informatica e eletronicos em geral.

Modelo do HD:

imgsmlbf13671537839841.jpg

Informacao da porta que vou usar depois:

hahay.png

Ha 2 anos comprei um hd externo da samsung modelo S2 com 320GB, e tava funcionando tudo bem, so que ha um tempo a traz +- 1mes ele parou de ser reconhecido pelo windows e eu desmontei a case dele pra ver se nao tinha acontecido nada nele, e nao havia acontecido nada mesmo :o então eu pensei: "pode ser o cabo" e fui la eu e comprei um cabo novo e funcionou :P , mas eu deixei ele sem a case depois disso porque eu so uso ele em casa pra passar arquivos de um pc pro outro, ate ai tudo bem, mas desde semana passada a parte 2 do hd comecou a ficar frouxa e tanto desconectar e conectar a parte 1 mas funcionava ok ate umas 5 horas atras, aonde eu prescisei emular o cd do windows xp pelo alcohol, mas ai como eu tinha ele salvo no HD eu emulei direto pelo hd que funcionou de boa, mas apos eu fazer o que eu tinha que fazer eu prescisei sair as pressas do notebook e deixei o hd conectado emulando o cd, ai quando eu voltei umas 3 horas depois ele tava piscando sem parar de um em um segundo ai eu desconectei ele e conectei de novo e a luz acendeu mas ele comecou a apitar um barulho que ele nunca havia feito tipo um pi,pi,pi dai esperava um pouco e dai comecava de novo durante 5 vezes seguidas(mais ou menos uns 6segundos) e ai dele parou de apitar e depois ela fica piscando 3 vezes e da uma pausa ai volta a piscar 3 vezes e assim continua piscando ate eu desconectar deu pra perceber que o disco nao tava girando e que o windows nao reconheceu nada, ta ai eu desconectei o cabo do HD mas ao fazer isso a parte 2 desgrudou do HD e ficou encaixada na parte 1, ou seja, a parte femea ficou grudada na parte macho :D mas se eu encostar os ferrinhos da parte 2 no hd ele faz a mesma coisa descrita antes. Por favor alguem pode me ajudar?Existe como trocar a placa externa dele(placa logica ou controladora seila)?Se sim, como?E tem como soldar a parte 2 no HD novamente?

Obrigado!

OBS: Meus sintomas sao parecidos ao do nosso amigo punx unica diferenca que nos primeiros 6 segundos ele faz o barulho descrito.

Topico dele: http://forum.clubedohardware.com.br/hd-samsung-externo/756861

Editado por eduardoroeder

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu tenho um HD desse s2 tb, só uma pergunta, quando você vai retirar o hd você ''ejeta'' com segurança ou só tira o cabo?! Suas perguntas eu nao sei responder + deve ser difícil achar um tecnico em informatica q saiba fazer isso pra você, esses hds tb sao blindados, como você abriu?!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • eu abri o case, a parte vermelha, até tentei abrir o hd em si mas tem q tem uma chave especial :/

    eu quase sempre ejeto, tipo desde que ele comecou a abrir de novo eaueu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá,

    Acredito que o problema de vocês 2 estão relacionados a Placa lógica, onde somente após um diagnóstico físico poderiam ser dados os resultados corretos.

    Este diagnóstico deve ser efetuado por profissional competente e equipamento sofisticado.

    Os dados deles são necessários ou somente o HD é necessário?

    Aguardo... :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • oi, eu simplesmente esqueci ele

    fiquei muito chateado com isso, mas agora eu só baixo os arquivos e posto em um site os meu links daonde eu baixei pra nao perder ele.

    Mas mesmo assim, você conseguiu arruma-lo?

    E você é de onde? se for daqui de perto e você achar algum profissional que poderia nos ajudar seria ótiimo

    valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A propósito, tenho um Samsung S2 também.

    que está apitando ao ser conectado ao USB

    o que está me intrigando é que em outros PCs aqui de casa ele é reconhecido normalmente!

    alguma dica?

    (no manual dele, vem uma informação que o apito é um alerta sobre alimentação elétrica insuficiente) mas isso começou a acontecer da noite pro dia, não fiz nenhuma alteração significante na parte elétrica do computador.

    obrigado! ^_^

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenho um hd samsumg também.. mas minha opinião, se os dados não são importantes, melhor comprar outro do que tentar consertar esse, acho que o preço não compensa

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá eduardoroeder; você disse que abriu o HD Samsung S2 to com um problema e preciso abrir esse HD mais ele é todo lacrado e estou com receio de danificar o case, como você fez para abrir? é sobre pressão? Consultei em toda a Web e videos no Youtube e não existe nada relacionado a desmontagem desse HD. É possivel desmontar e monta-lo novamente?

    Obs: pode falar técnicamente sou especialista em microinformática.

    Já consegui abrir, é sobre pressão mesmo com travas em todos os lados, praticamente impossivelm abrir sem quebrar alguma.

    Editado por Vinyborges
    Quando necessário postar mensagens consecutivas, use a ferramenta "editar" amigo. Obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O meu HD externo é o mesmo.

    tambem faz esse apito e pisca a luz quando conectado ao meu netbook, que é win 7 starter.

    no meu desk tenho win XP e ele funciona apenas ao pluga-lo nas portas USB traseiras.

    Eu ja tinha visto que o alarme representa alimentação insuficiente.

    Eu aconselho a comprar o HD que não é portátil, o que pluga na tomada, pelo menos é mais confiável.

    Os HDs trocados vieram com o mesmo problema??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa tarde, pessoal.

    Comprei um HD externo da Samsung de 1,5 TB. No primeiro dia ele funcionou uma beleza, mas depois começou a dar problema para ser reconhecido. "Espetava" ele na USB e nada. Tentei de tudo - ele não estava no gerenciamento de discos, não consegui ver se estava sendo reconhecido pela BIOS.

    Aí, encontrei uma solução: basta entrar no gerenciador de dispositivos e excluir os dispositivos USB Universal Controller Host Controller 2939 e USB2 Enhanced Host Controller 293A. Desinstala nessa ordem e pronto, dispositivo reconhecido.

    Quase enviei ele pra Seagate, sendo que ia perder tudo.

    Espero que ajude quem estava com o mesmo problema.

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    A propósito, tenho um Samsung S2 também.

    que está apitando ao ser conectado ao USB

    o que está me intrigando é que em outros PCs aqui de casa ele é reconhecido normalmente!

    alguma dica?

    (no manual dele, vem uma informação que o apito é um alerta sobre alimentação elétrica insuficiente) mas isso começou a acontecer da noite pro dia, não fiz nenhuma alteração significante na parte elétrica do computador.

    obrigado! ^_^

    Amigo, o que acontece é o seguinte. Após várias pesquisas e tentativas sem sucesso descobrí que o problema realmente está na alimentação, porém, na alimentação que vem da FONTE. Tente trocar a FONTE de seu PC e verá que o seu HD funcionará normalmente.

    Espero ter ajudado.

    João H S Pereira

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×