Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
tpeletro

[Resolvido] Tv Philips 20PT3331 Ch L03.01 vertcal fechado

Recommended Posts

Boa tarde a todos!

Chegou em minha oficina, um tv Philips 20pt3331 com o vertical fechado, verificando as alimentações(20V e -12V), encontrei a de -12V e a outra em vez de 20V achei 62V, essa alimentação de 20V vem do pino 4 do Flyback, passando por um fusistor, diodo e o capacitor até chegar no coletor do transistor 7464(BD135-NPN), testei esses componentes a frio e todos estão(pelo menos no teste) bons.

Existe o +b de 9V nos pinos 14 e 39 que também alimenta o oscilador vertical, estão chegando os pulsos na base dos dois transistores de saída, saindo dos pinos 21 e 22 do CI UOC

peço aos companheiros do forum, dicas para solucionar o defeito

Obrigado!

tpeletro

Editado por tpeletro

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Carissimo Bcpetronzio, já testei a defletora, troquei todos os componentes da linha do +B que vai do pino quatro do flyback até o coletor do BD135, inclusive os transistores de saída, os tran.SMD 7461 e 7462.

    obrigado!

    tpeletro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok! como não é nenhum dos transistores!, você pode estar com os resistores em série com a defletora abertos, R3473, 3474, 3477..., você não mencionou como esta a tensão de -12V..., pino 8 do flyback, passa pela R3445, Diodo 6446 e vai para o coletor do TR7465 (BD136).

    Se tudo normal!, faça uma verificação nestas trilhas usando uma lupa!, pois pode haver alguma trilha partida na placa...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Companheiro Bcpetronzio.

    Era o resistor 3474 alterado.

    obrigado pela dica.

    tpeletro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×