Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
neydasilva

Monitor LCD LG W2053TQ-PF apaga tela

Recommended Posts

Ao ligar aparece imagem e some, ligo e desligo aparece imagem e some.

Verifiquei as lampadas estão ok.

troquei capacitores da fonte do inverter e nada, estou suspeitando do CI DT8211A pois tem tenções de 3V indo a 0v quando apaga a tela.

Desde ja agradeço ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ney, esta falha pode ser no CI oscilador do inversor, por acaso é este que você comentou?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ao ligar aparece imagem e some, ligo e desligo aparece imagem e some.

Verifiquei as lampadas estão ok.

troquei capacitores da fonte do inverter e nada, estou suspeitando do CI DT8211A pois tem tenções de 3V indo a 0v quando apaga a tela.

Desde ja agradeço ajuda.

estou com o mesmo problema do seu e gostaria de saber se você conceguiu resolvelo trocando o CI ?!obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ney, esta falha pode ser no CI oscilador do inversor, por acaso é este que você comentou?

O CI não pode ser, eu tenho 20 monitores desses e ja testei, o problema não é na fonte e nem nas lâmpadas e sim na placa que acompanha a tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×