Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Israel Stahl

[Resolvido] Bad Blockes

Recommended Posts

Olá pessoal, estou com problemas no meu HD Samsung HD502HI (500GB), o que acontece é que ele esta com bad blocks ele apresenta todos o sintomas de bad, 1º é acesso constante no disco, 2º quando copia alguns arquivos (depende do local) ele aparece a mensagem que não é possível ler o disco de origem, 3º durante esse acesso constante o computador fica tão lento que tudo para de responder, como se ele estivece concentrando forças para ler alguma parte danificada do disco, eu executei o HD regeneration no S.O mesmo não foi no DOS, então depois de uma hora ele falou que tinha 4 bad blocks, mais que só era possivel "isola-lás" no modo do dos, então eu gravei em um DVD os arquivos de inicialização dele (que no próprio programa tem essa opção) mais quando seleciono a unidade de DVD ele não da boot, fica uma setinha piscando o resto da vida, então desistindo, usei o hdd regenerator do Hiren´s Boot 9.0, só que verificando durante 8 horas ele não chegou nem a 10%:eek: e meu HD é de 500GB, então desistindo novamente, resolvi pensar na formatação de baixo nível usando o programa da samsung o ES-Tool, que no site da samsung tem até as instruções, só que eles num falam o tempo de duração da formatação e eu não posso passar o pc durante dias ligado, então preciso da ajuda de vocês para saber quanto tempo leva aproximadamente, se tem algum metódo para "isolar" as Bad sem muita demora, que no máximo umas 12 horas, e se a formatação de baixo nivel não ira danificar o meu HD (ele é sata, fiquei sabendo que somente os IDE dão problemas), por favor pessoal me ajudem.:(

____________________________________________________________________________________________

Processador Celeron 4.20 GHZ

Ram: 1GB

S.O: Windows 7

Hd: Samsung Sata 500 GB

Placa de Videos Onbord.

Link do Es-Tool (http://www.samsung.com/global/business/hdd/support/downloads/support_in_es.html)

Compartilhar este post


Link para o post
Compartilhar em outros sites
alguem por favor me ajude???

Primeiro:

1- você ja viu se nao é problema dos cabos satas, ou da sua placa-mãe ? porque samsung eco green q deve ser o seu hd é uma bomba, mas eles o hds da samsung demoram em media 2 anos para dar defeito, só depois de 3 anos q troquei um hd 160gb de um cliente,

Se sim nao é, façao seguinte:

1- pegue o programa hdd regenerator e passe no hd, ele é bem mais rápido q o da samsung. veja se el poderá fazer algo para seu hd.

2- feito isso, se ele isolar particione o hd e deixe na parte q der mais bads !blocks! isolada.

3- seeee nao der certo, a sugestão é trocar o hd porque nenhum soft fara seu hd funcionar, 100%, acredito que nem 50%.

Mas de ante mao, te falo, troque sua fonte, ah casos que as fontes SE for genericona de mais de 2 anos, que apresenta erros no cabo de energia e isso pode ter acontecido para seu hd dar bad block, como algumas outras coisas q podem fazer.

infelizmente as alternativas nao são boas, porque é um erro fisico. para saber se seu hd ta mais ou menos bom e se vale o sacrifio, baixe o ashampoo hdd control, e veja se ele da poor, bad, regular, ou god no seu hd.

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Vou fazer isso sim, se der certo posto os resultados.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Primeiro:

    1- você ja viu se nao é problema dos cabos satas, ou da sua placa-mãe ? porque samsung eco green q deve ser o seu hd é uma bomba, mas eles o hds da samsung demoram em media 2 anos para dar defeito, só depois de 3 anos q troquei um hd 160gb de um cliente,

    Se sim nao é, façao seguinte:

    1- pegue o programa hdd regenerator e passe no hd, ele é bem mais rápido q o da samsung. veja se el poderá fazer algo para seu hd.

    2- feito isso, se ele isolar particione o hd e deixe na parte q der mais bads !blocks! isolada.

    3- seeee nao der certo, a sugestão é trocar o hd porque nenhum soft fara seu hd funcionar, 100%, acredito que nem 50%.

    Mas de ante mao, te falo, troque sua fonte, ah casos que as fontes SE for genericona de mais de 2 anos, que apresenta erros no cabo de energia e isso pode ter acontecido para seu hd dar bad block, como algumas outras coisas q podem fazer.

    infelizmente as alternativas nao são boas, porque é um erro fisico. para saber se seu hd ta mais ou menos bom e se vale o sacrifio, baixe o ashampoo hdd control, e veja se ele da poor, bad, regular, ou god no seu hd.

    abs

    Ele funciona, so que de repente com uns 2 dias de uso o sistema operacional corrompe e num inicia mais, ai formato volta tudo ao normal.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ele funciona, so que de repente com uns 2 dias de uso o sistema operacional corrompe e num inicia mais, ai formato volta tudo ao normal.

    é, então lamento de dizer mas nao dou mais nem 3 meses e seu hd vai ficar nisso ate parar de ser detectado.

    MAS teste ai uma nova fonte, e um novo conector sata, mude a posiçao de conexao sata...e o cabo tb.

    abs

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • valeu pessoal, particionei o hd e solucionei os problemas temporariamente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×