Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
llskll

Problemas devido a alta temperatura

Recommended Posts

Bom pessoal, to com um problema sério de desempenho especificamente em jogos. Chegando facilmente a 20 fps até mesmo em jogos não tão pesados como por exemplo Warcraft 3 (que sempre joguei sem problemas).

Procurei em outros topicos a respeito e acredito que seja a alta temperatura. Se puderem me da alguma sugestão do que fazer , mandar para o tecnico, comprar fan extra, limpar tudo, trocar pasta termica, etc.

Esses 2 links seguintes ainda são validos né ?

http://www.clubedohardware.com.br/artigos/Como-Aplicar-Corretamente-Pasta-Termica/1126/1

http://g1.globo.com/Noticias/Tecnologia/0,,MUL932675-6174,00.html

Config:

Processador: Core 2 Quad Q6600

Mobo: Intel DG31PR

Video: XFX Radeon HD 4870 1GB

Fonte: Extream 450w

HD: Maxtor STM380215A 80 gb 7200 rpm

Memória: 1x kvr800d2n6/2g 2gb 800 mhz

Gabinete: Não sei o nome mas é basico esta com a parte contraria a placa mãe aberta, com 1 drive de dvd e outros 3 slots aberto.

1 fan extra na parte traseira

Temperatura:

idle: http://imageshack.us/photo/my-images/35/idleww.png/

full: http://imageshack.us/photo/my-images/832/fullnk.png/

Compartilhar este post


Link para o post
Compartilhar em outros sites

A limpeza do gabinete é fundamental, a pasta termica tambem ajuda na baixa da temperatura.

Editado por haereticus

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • A limpeza do gabinete é fundamental, a pasta termica tambem ajuda na baixa da temperatura.

    Vou seguir esses 2 tutoriais q achei na net, dps posto aqui o resultado.

    voce tinha falado do gabinete também, em média quando daria esse kit gabinete+fan 120mm+fan 80mm?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Informe onde fica o micro: No chão, no canto, na parede, em cima da mesa...Se o local é ventilado e etc...Se puder tire foto..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo llskll, realmente a temperatura do processador está alta. Em média, a Intel não recomenda temperaturas superiores a 60ºC no case do processador.

    Antes de afirmar qualquer coisa e para podermos ajudar com maior eficácia, peço que informe:

    a) local em que o gabinete está alocado (rack, móvel, chão, mesa);

    B) esquema de refrigeração atual no gabinete (cooler da CPU, dissipadores, fans);

    c) última vez que substituiu a pasta térmica e qual usou?

    Para adiantar, recomendo:

    1) Monitore as temperaturas com outro software (hwmonitor, speedfan, etc) simultaneamente com o Everest (vamos tirar a duvida se não é erro de leitura do sw);

    2) Coloque o gabinete sobre um local plano e sem objetos próximos ao mesmo (propiciar circulação de ar);

    3) Abra o gabinete e verifique a limpeza dos dissipadores e fans. Se necessário, tire o pó com um pincel (preferencialmente de cerdas naturais para evitar a eletrostática);

    4) Verifique se o cooler (dissipador+fan) do processador está bem preso à MoBo (parafusos apertados, etc);

    Atenção: caso precise retirar o cooler, por qualquer motivo, SEMPRE limpe a superfície do processador e do dissipador com álcool isopropílico (não use outro álcool) e algodão/pano seco. Reaplique a pasta térmica de acordo com o tópico que você mesmo mencionou.

    5) Organize os cabos de forma que não fiquem soltos ou sobre qualquer componente da MoBo. Eles podem barrar o fluxo de ar e ajudar a reter o ar quente dentro do gabinete (inicialmente, prenda-os com aqueles arames de sacos de pão - sem as pontas metálicas aparentes, de preferência);

    6) Cheque se os fans rodam normalmente e se o fluxo de ar está correto (CPU/GPU devem soprar o ar em direção aos dissipadores; Fonte deve soprar pra fora do gabinete; Fan frontal/lateral/inferior deve soprar pra dentro do gabinete; fan traseiro/superior deve soprar para fora do gabinete);

    7) Faça um teste com a tampa lateral do gabinete aberta. Se possível, com um ventilador (eletrodoméstico) apontado para dentro dele;

    8) Se não ligar para barulho, desligue a opção de controle de rotação do fan (ventoínha) na Bios da MoBo (se tiver);

    Importante! A cada passo que der, monitore as temperaturas novamente, a fim de identificarmos o possível "vilão".

    Boa sorte e poste os resultados!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo llskll, realmente a temperatura do processador está alta. Em média, a Intel não recomenda temperaturas superiores a 60ºC no case do processador.

    Antes de afirmar qualquer coisa e para podermos ajudar com maior eficácia, peço que informe:

    a) local em que o gabinete está alocado (rack, móvel, chão, mesa);

    B) esquema de refrigeração atual no gabinete (cooler da CPU, dissipadores, fans);

    c) última vez que substituiu a pasta térmica e qual usou?

    Para adiantar, recomendo:

    1) Monitore as temperaturas com outro software (hwmonitor, speedfan, etc) simultaneamente com o Everest (vamos tirar a duvida se não é erro de leitura do sw);

    2) Coloque o gabinete sobre um local plano e sem objetos próximos ao mesmo (propiciar circulação de ar);

    3) Abra o gabinete e verifique a limpeza dos dissipadores e fans. Se necessário, tire o pó com um pincel (preferencialmente de cerdas naturais para evitar a eletrostática);

    4) Verifique se o cooler (dissipador+fan) do processador está bem preso à MoBo (parafusos apertados, etc);

    Atenção: caso precise retirar o cooler, por qualquer motivo, SEMPRE limpe a superfície do processador e do dissipador com álcool isopropílico (não use outro álcool) e algodão/pano seco. Reaplique a pasta térmica de acordo com o tópico que você mesmo mencionou.

    5) Organize os cabos de forma que não fiquem soltos ou sobre qualquer componente da MoBo. Eles podem barrar o fluxo de ar e ajudar a reter o ar quente dentro do gabinete (inicialmente, prenda-os com aqueles arames de sacos de pão - sem as pontas metálicas aparentes, de preferência);

    6) Cheque se os fans rodam normalmente e se o fluxo de ar está correto (CPU/GPU devem soprar o ar em direção aos dissipadores; Fonte deve soprar pra fora do gabinete; Fan frontal/lateral/inferior deve soprar pra dentro do gabinete; fan traseiro/superior deve soprar para fora do gabinete);

    7) Faça um teste com a tampa lateral do gabinete aberta. Se possível, com um ventilador (eletrodoméstico) apontado para dentro dele;

    8) Se não ligar para barulho, desligue a opção de controle de rotação do fan (ventoínha) na Bios da MoBo (se tiver);

    Importante! A cada passo que der, monitore as temperaturas novamente, a fim de identificarmos o possível "vilão".

    Boa sorte e poste os resultados!

    Tirei 3 fotos, se precisar tiro mais:

    http://imageshack.us/photo/my-images/11/internoof.jpg/

    http://imageshack.us/photo/my-images/33/externo.jpg/

    http://imageshack.us/photo/my-images/13/externo2.jpg/

    -quando comprei o processador ja veio o cooler, padrão do q6600. Esta bem preso na placa mãe.

    -quanto a pasta termica, acho que nunca foi trocada pois a primeira vez que tive problema de refrigeraçao, a GPU era o problema. A solução do tecnico foi limpar tudo e por 1 fan extra(parte traseira) jogando ar frio em cima da GPU.

    -Testei a temperatura(idle) nesses programas que voce sugeriu, deu a mesma.

    -Pela imagem ja da pra ver que ta bem sujo. Assim que o pincel secar eu limpo tudo e arrumo os cabos em seguida posto se teve alguma melhoria!

    Editado por llskll

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Nuuuussss, isso tá pior que embaixo da minha cama! rsrsrs

    Seguinte, limpa tudo. Se fosse você, aproveitava que estava com a mão na massa e trocava a pasta térmica (se tirar o dissipador do processador, troque a pasta). Com certeza você vai baixar um pouco essas temps. Limpa a GPU também (desmonte a carcaça plástica (se houver) e limpe o dissipador dela também.

    Outra, eu mudaria o fan traseiro e colocaria para exaurir (jogar ar para fora). Compra mais um de 80mm (creio) e monte no espaço disponível.

    Boa sorte e poste os resultados.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • AE voltei

    Limpei tudo e troquei a pasta termica(Implastec a marca), melhorou a temperatura em idle aparentemente(entre 57º a 60ºC) porém testei em full usando o Prime95, ficou 92ºC .:o

    Quanto a fan traseira, agora ela ta girando mais devagar '-' no entanto, da pra sentir o ar quente saindo por tras do gabinete proveniente dela .

    A noite eu testo in-game e vejo se melhorou o desempenho.Mt obrigado pela ajuda a todos, mesmo!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Testei in-game e resolveu de vez o problema !

    Mais 1 vez mt obrigado pela ajuda.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Meu velho, que bom que resolveu! Estamos aqui pra isso. De qualquer forma, se a temperatura informada (60ºC) for da CPU, ainda está alta. Pode prejudicá-la em breve.

    Procure instalar mais algum fan no gabinete. Além do traseiro disponível, verifique se cabe mais algum na frente. Se houver espaço na lateral, monte um ventilando e feche a tampa.

    Abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×