Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
pequeno880

Problemas cooler DELL LATITUDE C810

Recommended Posts

Olá pessoal. É a primeira vez a qual posto aqui então, qualquer erro, peço para que indiquem-me, por favor.

O problema: Sou técnico há algum tempo e ontem, me deparei com um problema o qual não encontrei resolução, ainda.

O cliente me trouxe um notebook DELL LATITUDE c810 para que eu o formata-se com W XP. Eu o fiz e, a partir daí, o problema com o cooler começou.

Achei que o problema poderia ser solucionado com atualização, apesar de já temer o inevitável!!! Rsrsrs...

Após iniciar a atualização, como o cooler (o qual é duplo) não funfáva, TRAVOU!!!!

Passei para as resoluções físicas:

Abri o Note e verifiquei se estava chegando energia aos conectores da placa-mãe/cooler. Resultado negativo!!!

Então, desmontei todo o equipamento e comecei com o básico. Depois de alguns testes, notei que, sem a pressão que, naturalmente, a trava do dissipador do cooler exerce sobre o processador, o cooler funcionava!!!

Quando exerci uma certa pressão (com os dedos) sobre a trava, no lado superior esquerdo, o cooler, então funcionado, parava! Resultado: O cooler só funciona com a trava do dissipador aberta. Mas, sem esta pressão, não há contato suficiente para a dissipação de calor!!!

Alguém já se deparou com um problema assim???

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cooler não precisa funcionar o tempo todo, verifique se após algum tempo ele entra em ação. Quanto a funcionar com a trava aberta é simples, quando você desencosta o dissipador do processador ele aumenta de temperatura rapidamente e consequentemente os coolers tem que entrar em ação para diminuir a temperatura, isso mostra que o sistema está funcionando corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Caro GusGraf.

    Antes de mais nada, obrigado por responder.

    O problema é:

    1º O cooler não funciona de modo algum. Isto eu já testei;

    2º Quando eu libero a trava, o cooler funciona. Mas, veja bem, se eu aperto a base da trava, o cooler para de funcionar! Se eu paro com a pressão, o cooler, então, volta a trabalhar!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×