Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Mdemuzio

[Resolvido] Problemas na instalação do drive de video do meu PC

Recommended Posts

Não sei se estou postando no local certo.

Comprei um computador com a placa-mãe Kronnus MIH61M-D

formatei do Linux para W7 64, mas ao atualizar o driver de vídeo, apos a tela de apresentação do Windows a tela fica preta (o monitor entra em gestão de energia como se não estivesse conectado).

Baixei o drive utilizando programas como DriveGenius e DriveEasy, tentei usar o CD de drives que acompanha o PC e ate mesmo busquei no site da Kronnus pelo drive, nenhuma das opções surtiu efeito.

Preciso de ajuda:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo, seja muito bem-vindo ao Fórum. Experimente entrar em modo VGA, pois sua placa ficou fora do range do monitor. Quando conseguir vídeo no modo VGA, use uma configuração que o monitor dê suporte. Deve funcionar. Poste se precisar de mais ajuda. e poste o resultado se der certo. O driver de vídeo deve ser esse.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Entrei em modo VGA mas assim que passa o logotipo do windows a imagem fica vermelha e oscilando, não é possivel ver nada na tela, fica em crash.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tente outro monitor. Pode ser que o seu não seja compatível ou esteja com defeito. Funcionava antes? qual a configuração anterior?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Na verdade recebi o computador hoje, mas o SO era Linux, ligou normalmente. Quando entro em modo de segurança inicia normalmente, na verdade ate mesmo com o drive "genérico" que é instalado quando a gente formata em W7, o problema é quando eu atualizo o drive

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então deve ser o driver errado. Tente o link que lhe enviei. Atualize e poste o resultado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Estou fazendo um teste, vou formatar para w7 32 e usar o drive do mesmo site do link que você me passou.

    Se não der certo, vou testar o modo VGA no 32, se nada der certo volto ao 64 e refaço os testes.

    Mas qualquer resultado que tiver eu posto aqui.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Estou fazendo um teste, vou formatar para w7 32 e usar o drive do mesmo site do link que você me passou.

    Se não der certo, vou testar o modo VGA no 32, se nada der certo volto ao 64 e refaço os testes.

    Mas qualquer resultado que tiver eu posto aqui.

    O link que passei é para 64 bits. Para 32 bits é esse

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu sei, estou baixando o drive para o 32.

    Eu ja tinha achado o site então ficou fácil

    Pois é...deu mais ou menos o mesmo problema, assim que atualizei o video e reiniciei, logo apos o logotipo do w7 ficou aquele "chuvisco" vermelho, o curioso é que quando iniciei no modo VGA foi como se a imagem estourasse deixando o chuvisco maior.

    Espero que amanha eu encontre uma solução hahaha

    Obrigado por estar tentando me ajudar Dom Bonilla

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Estou sem ideias.

    Formatei novamente em 64bits e continuei com o mesmo problema, não importando o drive que eu utilize, resolvi pesquisar sobre o monitor, pois aparecia como Generico PhP e em alguns foruns vi que talvez isso pudesse ajudar, depois de algum trabalho minha esposa e eu conseguimos que fosse identificado o monitor como "LG w1943c (analógico)", mas mesmo assim, instalado o drive de video ocorre o mesmo erro, travando na inicialização do windows, porém percebi que quando eu reinicio em modo de segurança aparece uma mensagem diferente na tela em que aparece o progresso da atualização automatica do windows dizendo que ocorreu um erro na tentativa de instalação da atualização e com isso reverte o sistema.

    Será que isso pode ter haver com o problema:huh:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Isso volta a pergunta: Seu monitor não está com problemas ou não é suportado pelo sistema? Monitores, em geral, são bem suportados. São raros os casos em é necessário um a troca. Se recebestes essa maquina nova, seria de ver uma troca em garantia do monitor. Mas, se funcionava em Linux, fica claro a incompatibilidade com Windows. Repito: se for isso, é um caso raro.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O estranho é que eu testei com outro monitor e estava com o mesmo problema. Uma coisa que eu achei estranho foi a resolução que pede do monitor 1360x768 sendo que mesmo com o drive atualizado, é um valor que não consta. To achando estranho que eu vi em um forum sobre o meu pc quando fui fazer a compra e um usuario havia comprado e formatado para W7 sem problemas, em outro forum um usuario instalou outra placa de video e também não teve problemas.

    Então parece que o problema deve ser fisico, vou ter que ver com a assistencia da Qbex.

    Vou acabar deixando assim, vou trocar a fonte e placa de video mesmo, alguem pode me dizer uma placa de video boa para essa configuração de pc ?

    Core i5,

    HD 1.0 TB,

    MB Kronnus MIH61M-D,

    Memória DDR3 4GB

    Obrigado desde já :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tem uma área especifica do Fórum sobre isso. Entre lá e, se for o caso, abra um novo tópico, respeitando as regras locais, ok? Perdôe-me por não poder ajudar a resolver seu problema.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não se preocupe com isso, acontece. Obrigado por tentar.

    Como faço para encerrar esse tópico e onde posso abrir sobre isso da placa de video ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Quando quiseres encerrar um tópico, poste com o título: Resolvido. Embaixo, na caixa de diálogo, informe as razões do pedido de encerramento. Se a solução foi encontrada, informe detalhadamente qual foi e, se for o caso, qual colega que achou a solução. Isso ajuda quem precisa de solução semelhante e destaca quem conseguiu a solução. Este é o tópico sobre VGA's. Respeite as regras locais.

    http://forum.clubedohardware.com.br/placas-video/f117

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×