Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Pettens

Iomega Ix2-200 - Dei mole!

Recommended Posts

O meu foi feito com os HDs todo zerado tmb, sem partição, como se tivesse acabado de comprar, acredito que isso não é o problema.

 

Retirar o HD aqui vai ser complicado, pois usamos para bkp de arquivos importantes.

 

Acho que consegui o que precisa, pega nesse link ae.

 

http://www.mediafire.com/file/7dg9uk0n58wnnjr/Lenovo-ix2-ng-reimager.zip

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, FMWEB disse:

O meu foi feito com os HDs todo zerado tmb, sem partição, como se tivesse acabado de comprar, acredito que isso não é o problema.

 

Retirar o HD aqui vai ser complicado, pois usamos para bkp de arquivos importantes.

 

Acho que consegui o que precisa, pega nesse link ae.

 

http://www.mediafire.com/file/7dg9uk0n58wnnjr/Lenovo-ix2-ng-reimager.zip

 

 

 

Deu certo o processo, funcionou igual ao que se referiu no começo do processo la, entretanto agora a Storage liga e ainda continua com a luz branca piscando e com a luz do HD azul fixa (e quando vai desligar para fazer leitura do HD, a storage desliga sozinha).

 

:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha amigo,

Seu storage não tem o display ? Pois ali mostra o andamento do processo.

 

Pelo que está informando, parece que o processo ainda não acabou e você desliga ele antes do fim.

 

Dependendo do tamanho do HD e da quantidade pode demorar 1 dia inteiro preparando os HDs.

 

Quando o processo acabar vai apresentar a luz branca acesa fixa e do HD apaga, pelo menos no meu IX4 é assim.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, FMWEB disse:

Olha amigo,

Seu storage não tem o display ? Pois ali mostra o andamento do processo.

 

Pelo que está informando, parece que o processo ainda não acabou e você desliga ele antes do fim.

 

Dependendo do tamanho do HD e da quantidade pode demorar 1 dia inteiro preparando os HDs.

 

Quando o processo acabar vai apresentar a luz branca acesa fixa e do HD apaga, pelo menos no meu IX4 é assim.

 

Nao nao, o processo fez certinho demorou uns 20 minutos, fez como mencinou leu o pendrive, hd ficou fazendo barulho de trabalhando, desligou a storage sozinho e nao ligou mais, tipo no tutorial mesmo de processo concluido. Desta forma, tentei ligar ele depois e acha-lo na rede mais ai parou, ela liga e parece que nao esta mais reconhecendo o HD (tirei o hd e ele acha ela no adaptador normal, HD funcionando e particionado) mais a Storage liga e continua com Luz Branca piscando e HD luz azul acesa, quando apaga a storage desliga sozinha. Tentei faer todo o processo de novo mais agora nem reconhecendo o pendrive esta indo mais, nem mesmo HD, o que ela faz e ligar e depois de uns 2 minutos desliga sozinha.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/11/2015 às 11:05, FMWEB disse:

O display do storage vai apresentar a logomarca, depois um desenho do pendrive e rede, depois vai começar uma barra carregando e por fim ele vai desligar.

 

Retire o pendrive.

 

Se acontecer conforme acima é porque deu tudo certo, basta ligar o storage novamente, inclusive na rede, ele vai fazer o restante do processo sozinho.

 

Depois que você retira o pendrive e liga ele novamente ocorre o que ?

 

Pois quando você ligar ele novamente ele vai demorar dependendo do tamanho do HD quase um dia inteiro pra ficar pronto.

Editado por FMWEB
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, FMWEB disse:

 

Depois que você retira o pendrive e liga ele novamente ocorre o que ?

 

Pois quando você ligar ele novamente ele vai demorar dependendo do tamanho do HD quase um dia inteiro pra ficar pronto.

 

Depois do processo feito, e para retirar o pendrive e ligar de novo certo? Assim foi feito. O fato e que quando eu ligo de novo, ele fica uns 2 a 3 minutos no ar e desliga de novo sozinho e nao liga mais... Seria muito indelicado de minha parte pedir seu whatts app? O meu e 11 99628-9035 se puder me add la!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah entendi !!

Tente fazer o processo do zero.

 

Isto é retire os HDs, formatar e deixar sem partição. (como novo)

 

Vou te add no whats aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Pessoal,

 

Sei que o tópico é antigo, porém muitos de nós ainda usa o IX então não custa tentar, estou com esse problema, porém fui baixar os arquivos e nenhum dos links estão ativos, alguem teria como dar uma mãozinha e disponibilizar os arquivos?

Ficaria muito agradecido.

 

Grande abraço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo,

Qual o modelo do seu ?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
44 minutos atrás, FMWEB disse:

Olá amigo,

Qual o modelo do seu ?

 

 

 

Lenovo ix4-300d

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jovis...

@Nilson095  o link para a documentação do seu esta aqui >> ix4

 

caso queira o update dele esta nesse link aqui >>Firmware

 

e o passo a passo de como atualizar esta aqui nesse link na pagina 136 >> atualizacao

 

qualquer coisa posta aqui...

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, jolao disse:

Jovis...

@Nilson095  o link para a documentação do seu esta aqui >> ix4

 

caso queira o update dele esta nesse link aqui >>Firmware

 

e o passo a passo de como atualizar esta aqui nesse link na pagina 136 >> atualizacao

 

qualquer coisa posta aqui...

valeu

 

Esses aquivos são para update, esses eu consegui baixar direto do site da lenovo, eu gostaria desses arquivos para recuperar o equipamento, pois o antigo gestor simplesmente trocou os HDs sem fazer o procedimento correto (e matou o equipamento).

 

Mesmo agradeço a ajuda.

 

Editado por Nilson095

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos lá, tenta seguir passo a passo certinho para não errar.

 

Todos os HDs do storage precisam estar formatados e sem partição (como se fosse novos).

 

Precisamos de um pendrive, de 1GB já basta.

 

Formatar o pendrive em FAT32.

 

Download do programa DriveFWUpdater-1.8, ele vai preparar o pendrive para se tornar bootável no Storage.

 

No seu computador execute o programa DriveFWUpdater-1.8 e depois de clicar em avançar escolha a letra referente ao seu pendrive e siga os próximos passos até o fim.

 

Renomear a pasta criada dentro do pendrive ix4-200d_images para ix4-300d_images e apague todas as outras pastas.

 

Download do arquivo firmware, o download que estou mandando é antigo do ix4-300d propositalmente, comece por esse e faça a atualização depois que o storage voltar a funcionar.

 

Colocar o arquivo h4c-4.0.2.9960.tgz dentro do pendrive substituindo o arquivo "preimage" que esta dentro da pasta ix4-300d_images que você renomeou. (o pendrive ficara assim: emctools\ix4-300d_images\h4c-4.0.2.9960.tgz).

 

Com o storage desligado, coloque o pendrive na USB, aperte e segure o botão reset e ligue o storage na tomada.

 

- Se seu pendrive possuir Led, você vai soltar o reset assim que o led começar a piscar.

- Se seu pendrive não tem o Led, você vai segurar o reset por mais ou menos 2 min.

 

O display do storage vai apresentar a logomarca, depois um desenho do pendrive e rede, depois vai começar uma barra carregando e por fim ele vai desligar.

 

Retire o pendrive.

 

Se acontecer conforme acima é porque deu tudo certo, basta ligar o storage novamente, inclusive na rede, ele vai fazer o restante do processo sozinho.

 

Obs: Lembrando que esse procedimento funcionou pra mim no ix4-200d.

 

Segue o link para download do Firmware e o DriveFWUpdater-1.8.

 

https://drive.google.com/file/d/0B7h8wJNQcC1ER3lWV2FFbGRjUzQ/view?usp=sharing

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, FMWEB disse:

Vamos lá, tenta seguir passo a passo certinho para não errar.

 

Todos os HDs do storage precisam estar formatados e sem partição (como se fosse novos).

 

Precisamos de um pendrive, de 1GB já basta.

 

Formatar o pendrive em FAT32.

 

Download do programa DriveFWUpdater-1.8, ele vai preparar o pendrive para se tornar bootável no Storage.

 

No seu computador execute o programa DriveFWUpdater-1.8 e depois de clicar em avançar escolha a letra referente ao seu pendrive e siga os próximos passos até o fim.

 

Renomear a pasta criada dentro do pendrive ix4-200d_images para ix4-300d_images e apague todas as outras pastas.

 

Download do arquivo firmware, o download que estou mandando é antigo do ix4-300d propositalmente, comece por esse e faça a atualização depois que o storage voltar a funcionar.

 

Colocar o arquivo h4c-4.0.2.9960.tgz dentro do pendrive substituindo o arquivo "preimage" que esta dentro da pasta ix4-300d_images que você renomeou. (o pendrive ficara assim: emctools\ix4-300d_images\h4c-4.0.2.9960.tgz).

 

Com o storage desligado, coloque o pendrive na USB, aperte e segure o botão reset e ligue o storage na tomada.

 

- Se seu pendrive possuir Led, você vai soltar o reset assim que o led começar a piscar.

- Se seu pendrive não tem o Led, você vai segurar o reset por mais ou menos 2 min.

 

O display do storage vai apresentar a logomarca, depois um desenho do pendrive e rede, depois vai começar uma barra carregando e por fim ele vai desligar.

 

Retire o pendrive.

 

Se acontecer conforme acima é porque deu tudo certo, basta ligar o storage novamente, inclusive na rede, ele vai fazer o restante do processo sozinho.

 

Obs: Lembrando que esse procedimento funcionou pra mim no ix4-200d.

 

Segue o link para download do Firmware e o DriveFWUpdater-1.8.

 

https://drive.google.com/file/d/0B7h8wJNQcC1ER3lWV2FFbGRjUzQ/view?usp=sharing

 

 

 

 

Nesse arquivo que disponibilizou para download, ele teria 3 arquivos (.tgz, .exe. e o .txt) ou era para ter os 3 mais uma pasta emtools ?

 

Pois formatei, extrai os arquivos, exclui as demais pastas e renomei a que fica, fiz o procedimento com o pendrive e esta dando a msg (TFTP and USB BOOT FAIL)

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Nilson095 disse:

 

Nesse arquivo que disponibilizou para download, ele teria 3 arquivos (.tgz, .exe. e o .txt) ou era para ter os 3 mais uma pasta emtools ?

 

Pois formatei, extrai os arquivos, exclui as demais pastas e renomei a que fica, fiz o procedimento com o pendrive e esta dando a msg (TFTP and USB BOOT FAIL)

 

O .txt pode ignorar.

 

O .exe é o que vai usar para preparar o pendrive.

 

O .tgz é o firmware, ele é quem vai ficar na pasta do pendrive. (o pendrive vai ter uma pasta chamada emctools, dentro dessa vai ter outra pasta chamada ix4-300d_images e dentro dessa o arquivo h4c-4.0.2.9960.tgz

Editado por FMWEB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei usar as 3 USBs, porém todas geram o mesmo erro, formatei o pendrive pelo software e manualmente criando um pendrive Bootável (também) na mão mesmo, na qual uso para formatação de ultrabooks, que tambem não foi.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Nilson095 disse:

Tentei usar as 3 USBs, porém todas geram o mesmo erro, formatei o pendrive pelo software e manualmente criando um pendrive Bootável (também) na mão mesmo, na qual uso para formatação de ultrabooks, que tambem não foi.

 

Veja se fez isso.

 

- Primeiro você formata o pendrive manualmente pelo ultrabook em FAT32.

 

- Depois você executa o programa que mandei e ele vai criar aquelas pastas dentro do pendrive e daí manualmente você renomeia uma delas para ix4-300d_image, apaga as outras, e coloca o firmware lá da que você renomeou.

 

- Faz o seguinte em vez de apagar todas as outras, deixe a que você renomeou (ix4-300d_image e a seagate).

 

Tente novamente.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/07/2017 às 10:17, FMWEB disse:

 

Veja se fez isso.

 

- Primeiro você formata o pendrive manualmente pelo ultrabook em FAT32.

 

- Depois você executa o programa que mandei e ele vai criar aquelas pastas dentro do pendrive e daí manualmente você renomeia uma delas para ix4-300d_image, apaga as outras, e coloca o firmware lá da que você renomeou.

 

- Faz o seguinte em vez de apagar todas as outras, deixe a que você renomeou (ix4-300d_image e a seagate).

 

Tente novamente.

 

 

 

 

Ja tinha tentado isso tambem, pois vi que na pasta seagate tinha alguns arquivos de inicialização, porém para ter certeza, fiz novamente, porém não deu certo.

 

Tem alguma outra opção?

 

Obrigado pela ajuda até o momento.

 

Att.

Nilson

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O procedimento e os arquivos para o modelo ix4-300d deve ser outro.

 

Desculpe, não tenho sugestões.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/11/2015 às 11:05, FMWEB disse:

O procedimento foi o seguinte:

 

Todos os HDs do storage precisam estar formatados e sem partição (como se fosse novos).

 

Precisamos de um pendrive, de 1GB já basta.

 

Formatar o pendrive em FAT32.

 

Download do programa DriveFWUpdater-1.8, ele vai preparar o pendrive para se tornar bootável no Storage.

 

Apague todas as pastas criadas no pendrive que não são referentes a sua versão do Storage.

 

Download do arquivo emctools, esse está com um firmware antigo, foi o que meu sistema aceitou, acredito que possa atualizar depois de tudo funcionando. (Lembrando que esse firmware é para o modelo ix4-200d, porém o procedimento é o mesmo usando um firmware de outro modelo).

 

Retirar o arquivo ix4-boot.tgz e colocar dentro do pendrive substituindo o arquivo "preimage" que esta dentro da pasta ix4-200d_images. (o pendrive ficara assim: emctools\ix4-200d_images\ix4-boot.tgz).

 

Com o storage desligado, coloque o pendrive na USB, aperte e segure o botão reset e ligue o storage na tomada.

 

- Se seu pendrive possuir Led, você vai soltar o reset assim que o led começar a piscar.

- Se seu pendrive não tem o Led, você vai segurar o reset por mais ou menos 2 min.

 

O display do storage vai apresentar a logomarca, depois um desenho do pendrive e rede, depois vai começar uma barra carregando e por fim ele vai desligar.

 

Retire o pendrive.

 

Se acontecer conforme acima é porque deu tudo certo, basta ligar o storage novamente, inclusive na rede, ele vai fazer o restante do processo sozinho.

Boa tarde FMWEB, tudo bem?

Estou com o mesmo problema. Assim que eu ligo o storage ix4-200d, aparece logo  a imagem do pendrive e da rede, e a led branca fica piscando.

Tentei fazer os procedimento que você sugeriu, mas não obtive êxito.
Depois que coloco o pendrive e ligo o storage o led do pendrive pisca por 8 vezes e para. Não acontece mais nada, nada de barra carregando, nada de HD fazendo barulho.

O HD é novo, tirei da embalagem e coloquei no storage.
Você consegue me ajudar?

Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi, vamos lá...

 

Como o seu é o mesmo modelo do meu, vou te mandar o firmware que usei e o  DriveFWUpdater-1.8.

 

 

adicionado 24 minutos depois

Segue o link para download

http://www.fmweb.com.br/download/arquivos.rar

 

Todos os HDs do storage precisam estar formatados e sem partição (como se fosse novos).

Como você já fez o precedimento uma vez, sugiro rever os HDs, formatá-los e não definir partição pra eles.

 

Precisamos de um pendrive, de 1GB já basta.

 

Formatar o pendrive em FAT32.

 

Download do programa DriveFWUpdater-1.8, ele vai preparar o pendrive para se tornar bootável no Storage.

 

Apague as pastas criadas no pendrive que não são referentes a sua versão do Storage.

Obs: Não lembro mais acho que deixei também a pasta seagate.

 

Download do arquivo emctools, esse está com um firmware antigo, foi o que meu sistema aceitou, acredito que possa atualizar depois de tudo funcionando. (Lembrando que esse firmware é para o modelo ix4-200d, porém o procedimento é o mesmo usando um firmware de outro modelo).

 

Retirar o arquivo ix4-boot.tgz e colocar dentro do pendrive substituindo o arquivo "preimage" que esta dentro da pasta ix4-200d_images. (o pendrive ficara assim: emctools\ix4-200d_images\ix4-boot.tgz).

 

Com o storage desligado, coloque o pendrive na USB, aperte e segure o botão reset e ligue o storage na tomada.

 

- Se seu pendrive possuir Led, você vai soltar o reset assim que o led começar a piscar.

- Se seu pendrive não tem o Led, você vai segurar o reset por mais ou menos 2 min.

 

O display do storage vai apresentar a logomarca, depois um desenho do pendrive e rede, depois vai começar uma barra carregando e por fim ele vai desligar.

 

Retire o pendrive.

 

Se acontecer conforme acima é porque deu tudo certo, basta ligar o storage novamente, inclusive na rede, ele vai fazer o restante do processo sozinho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×