• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
oquendo

Velocidade do hd

8 posts neste tópico

Possuo 2 hd´s samsung de 10,2 gb instalados.

Na inicialização do sistema é exibido ATA100 para os dois.

No Windows XP os dois estão como Ultra ATA Modo 5.

Isso mostra que teoricamente a velocidade dos hd´s deveriam se aproximar de 100mb/s.

Mas utilizando vários programas de benchmark, a maior transferência encontrada é de 26mb/s.

O que está havendo?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou usar outro programa pra fazer esta medida? Hd Tach, por exemplo? Realmente o seu hd deveria obter valores acima de 75mb/s. Tente usar outro programa e veja.

Qualquer dúvida poste novamente.

Abraços :**

Yandf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei usar o HD Tach, mas como o meu Windows é XP ele não permite, utilizei outros programas e o máximo que atinge é 30mb/s.

E agora?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já vi isso acontecer com um HD samsung, ele tinha uma leitura física muito baixa, cerca de 20 vezes mais devagar que o normal, então não conseguia transferir os dados para o cache na velocidade necessária. Eu não cheguei a resolver o problema, porque o micro era de empresa e não tive tempo de mexer, mas se eu fosse fazer isso primeiro verificaria se está instalado corretamente o bus mastering da placa mãe, depois veria se está habilitado o DMA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você pode estar usando cabos de 40 vias ao invés dos cabos de 80 vias recomendados à partir do UDMA/66

Outra coisa que pode acontecer é que sua placa-mãe pode só aceitar somente até UDMA/33 como a minha, talvez por isso não passe dos 26mb/s

Se o caso for só o dos cabos é só comprar um de 80 vias, senão, um aceleradora udma100 será necessária para aumentar o desempenho

Compartilhar este post


Link para o post
Compartilhar em outros sites

ATA100 não quer dizer que o HD transfere a 100MB/s. Apenas esse é o limite de transferência.

Nenhuma HD IDE hoje consegue transferir mais que 50MB/s (estou falando da mais ferradona e não das básicas de 5400rpm que mal passam de 30MB/s).

A condição de maior taxa de transferência é quando os dados estão no cache do HD (é a transferência por rajadas, "burst") e ai deve se aproximar do valor de 100MB/s. Mas depende da motherboard também e em muitos casos não passa de 60MB/s.

Mas 26MB/s não é pouco para um HD de 10GB. A não ser que seja em burst mode.

Que tal relator todos os valores que aparecem no HDTach?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0