Ir ao conteúdo
  • Cadastre-se

HP Pavilion dv4 1620br BSOD


enunes

Posts recomendados

Pessoal peguei um HP Pavilion dv4 1620br para arrumar o seguinte erro, TELA AZUL DA MORTE sei que HP é campea nessas telas mas vamos la, formatei ele e coloquei W7 prof. rodando o Whocrashed me retornou varios crash dumps, e lendo bem, todos os erros apontam para drivers, porém acontece o seguinte ele da essa tela somente quando rodo Videos no WMP ou em qualquer outro programa de video, no Youtube vai normal, é so por um video .avi para rodar e ele trava geral na tela azul, tentei reinstalar drivers e não deu certo, procurando a noite inteira no google vi que se trata do driver de video, pois até quando eu tento alterar o tema do windows para outro ele trava, é so na parte grafica que esta dando essa tela, o resto esta normal, alguem sabe me dizer o que pode ser isso?

Link para o comentário
Compartilhar em outros sites

Amigo seu problema pode estar relacionado a memória ou temperatura do processador.

O mais provável é memória.

Faça um teste remova as memórias e teste cada uma separadamente e se mesmo assim continuar a apresentar o defeito teste outra memória.

Por fim se não conseguir identificar o problema veja a temperatura do processador e depois teste com um sistema linux pode ser o ubuntu.

Link para o comentário
Compartilhar em outros sites

Amigo seu problema pode estar relacionado a memória ou temperatura do processador.

O mais provável é memória.

Faça um teste remova as memórias e teste cada uma separadamente e se mesmo assim continuar a apresentar o defeito teste outra memória.

Por fim se não conseguir identificar o problema veja a temperatura do processador e depois teste com um sistema linux pode ser o ubuntu.

edcarlos Obrigado pela informação estarei tentando agora!

edcarlos Obrigado pela informação estarei tentando agora!

Cara, olha que coisa louca, testei a memoria como voce disse, com um pente e nada, com o outro pente e nada, com os dois pentes em slots diferentes e nada, etc. testei quase todas as combinacoes, então resolvi testar o seguinte, deixei um pente de 2gb no primeiro slot, liguei o pc e ele entrou normalmente, mexi nele um pouco e tal, ai peguei e rodei o video e nao mexi no mouse, ja cliquei e nao mexi mais, e o video rodou uns 20 min e travou. so que 20 min foi o maximo que consegui. com uma instalação nova do windows e mais nada. sem drivers nada!, e se der certo no linux você acha que pode ser então o que? tem como rodar no windows? rs que coisa lokkaaaaa

edcarlos Obrigado pela informação estarei tentando agora!

Cara, olha que coisa louca, testei a memoria como voce disse, com um pente e nada, com o outro pente e nada, com os dois pentes em slots diferentes e nada, etc. testei quase todas as combinacoes, então resolvi testar o seguinte, deixei um pente de 2gb no primeiro slot, liguei o pc e ele entrou normalmente, mexi nele um pouco e tal, ai peguei e rodei o video e nao mexi no mouse, ja cliquei e nao mexi mais, e o video rodou uns 20 min e travou. so que 20 min foi o maximo que consegui. com uma instalação nova do windows e mais nada. sem drivers nada!, e se der certo no linux você acha que pode ser então o que? tem como rodar no windows? rs que coisa lokkaaaaa

pessoal esta quase la, então fiz o seguinte, voltei os pentes de memoria nele, instalei o windows, instalei todos os drivers em inglês do site da hp, mas nao instalei nada no driver de video, deixei o padraozao mesmo, que é o standard vga graphic adapter, e o pc nao da mais tela azul, porém ao rodar o video quando da uns 7 a 8 sec ele comeca a dar um lag que vai aumentando ate travar o video, mas o pc nao apresenta a tela azul, porém o video trava então vou tentar fazer as atualizações do windows e ver, ja instalei uns codecs mas nao adiantou tmb, ajudas sao bem vindas rs, grato

Link para o comentário
Compartilhar em outros sites

Tente instalar os dois drivers que consta em gráficos.

Tente ver esses drivers.

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4062&lc=pt&cc=br&dlc=pt&sw_lang=&product=4126087#N277

Vi que exite uma atualização de bios para corrigir esse sintoma, segue link..

cuidado ao atualizar a bios certifique-se que esteja com a bateria totalmente carregada.

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-90659-1&cc=br&dlc=pt&lc=pt&os=4062&product=4126087&sw_lang=

veja o que diz a descrição da atualização:

- Fixes an intermittent issue that may result in an unexpected behavior, where the system stops responding (hangs) or a memory page fault is generated. This issue only occurs with 64-bit operating systems.

tradução:

- Corrige um problema intermitente que pode resultar em um comportamento inesperado, onde o sistema pára de responder (trava) ou uma falha de página de memória é gerado. Este problema só ocorre com sistemas operacionais de 64 bits.

Qualquer coisa só falar..

Link para o comentário
Compartilhar em outros sites

Tente instalar os dois drivers que consta em gráficos.

Tente ver esses drivers.

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4062&lc=pt&cc=br&dlc=pt&sw_lang=&product=4126087#N277

Vi que exite uma atualização de bios para corrigir esse sintoma, segue link..

cuidado ao atualizar a bios certifique-se que esteja com a bateria totalmente carregada.

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-90659-1&cc=br&dlc=pt&lc=pt&os=4062&product=4126087&sw_lang=

veja o que diz a descrição da atualização:

- Fixes an intermittent issue that may result in an unexpected behavior, where the system stops responding (hangs) or a memory page fault is generated. This issue only occurs with 64-bit operating systems.

tradução:

- Corrige um problema intermitente que pode resultar em um comportamento inesperado, onde o sistema pára de responder (trava) ou uma falha de página de memória é gerado. Este problema só ocorre com sistemas operacionais de 64 bits.

Qualquer coisa só falar..

edcarlos boa noite, tinha esquecido de mencionar que ja tinha feito o update da bios e tambem os drivers, o driver da intel, ele instala normalmente, porém nao deixa executar os videos de forma alguma, o outro driver ele fala que nao tem o hardware instalado, então o jeito que acabei de fazer funcionar foi o seguinte, deixei sem o driver da placa mesmo, porém nao ficou ruin e nen com lag na tela, depois instalei o k-lite codec, o ffdshow, fui no media player e ativei a opção MIX Overlay, pronto, sem mais telas azuis, sem video travando e sem lag no video. vou deixar essa madrugada ligado rodando varios videos grandes para ver se amanha ele esta com a tela azul, mas acho que nao, pois agora roda lindo, valeu pela ajuda.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...