Ir ao conteúdo
  • Cadastre-se

Recommended Posts

na verdade eu mais consulto, agora mesmo estou consultando, ex. meu HD seagate de 1,5 tb, aparece no Post e no Bios, e ao tentar instalar o xp ele só aparece 8057 Mb, e não permite instalar o S.O., até achei problema semelhante

ao do meu HD, mas nada que eu consiga resolver o problema no meu HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

waltermv, quando resolver o teu problema, não deixe de postar o resultado aqui para que outras pessoas que necessitem de ajuda, possa tirar proveito da tua vitória, falou?

Compartilhar este post


Link para o post
Compartilhar em outros sites
na verdade eu mais consulto, agora mesmo estou consultando, ex. meu HD seagate de 1,5 tb, aparece no Post e no Bios, e ao tentar instalar o xp ele só aparece 8057 Mb, e não permite instalar o S.O., até achei problema semelhante

ao do meu HD, mas nada que eu consiga resolver o problema no meu HD.

Usa o gratuito SeaTools para DOS no boot e procura nele algo como "set max LBA" ou "set max capacity"

Por algum motivo parece que teu HD se auto configurou para uma capacidade menor.

Depois tente instalar o sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×