Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
rafaelguima

PC dá uma travada estranha em jogos

Recommended Posts

Então, este problema começou ontem na parte da tarde, já fiz tudo que estava no meu alcance até agora, mas não tenho ideia do que pode ser.

Montei esse computador no fim do ano passado, o que tá acontecendo é que quando eu entro em algum jogo, o FPS fica normal, só que se eu mexer o mouse, o mínimo que seja, ele dá uma baixada no FPS e laga bastante, mas quando eu paro de mexer o mouse ele para de travar instantaneamente, abri o League of Legends pra testar, quando estava tudo parado, o FPS ficava em 60, quando eu mexia ele abaixava lá pros 13-18 e se eu mexesse o mouse sem parar, ele congelava a tela mas assim que eu parava de mexer ele voltava ao normal, só laga mesmo quando eu mexo o mouse, tentei baixar a configuração do jogo pra qualidade baixa mas mesmo assim continuava acontecendo isso, e só acontece nos jogos mesmo, pra mexer na internet e outras coisas fica normal.

Já tentei trocar de mouse, botei o do meu irmão, o lag ficou um pouco menor mas não sumiu, ainda lagava, testei meu mouse no pc do meu irmão e funcionou normal também, daí eu pensei que poderia ser a placa de vídeo, tirei ela e liguei na onboard, continuou exatamente a mesma coisa, como não é a placa de vídeo nem o mouse, tô achando que pode ser as portas USB, tentei mudar pra várias portas diferentes mas continuou a mesma coisa, e desde que montei esse PC os usb's são zuados, uns não funcionavam outros ficavam dando chiado no fone (tanto as portas do gabinete quanto as ligadas direto na placa mãe).

Gostaria de ver se tem alguém que tenha tido este mesmo problema ou algo parecido, e que tenha alguma ideia pra me ajudar, se não conseguir vou tentar formatar ele e se mesmo assim não resolver vou ter que mandar ele pra algum lugar pra poder arrumar, vou mandar aqui o nome das peças que citei:

Placa Mãe: ASUS P8Z77-M PRO

Placa de Vídeo: GTX 560 (da ECS)

Mouse: Razer Imperator 3.5G

PS: Atualizei o driver do mouse também mas não deu em nada.

Fiz um vídeo pra mostrar como ele trava:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×