Ir ao conteúdo
  • Cadastre-se
ijad

Não estou tendo acesso a tela de boot

Recommended Posts

Seguinte pessoal, estou com um notebook de um cliente aqui , e ele não tem tela, ele foi arrancado pois estava quebrado, mas o cliente continua usando-o com um monitor externo, então liguei ele no meu monitor, e liguei ele, so que tem um problema, o monitor só pega video quando se inicia o windows, ou seja, quando passa pela bios , carrega o windows, a tela fica escura, sem video, ai quando abre o windows que ela começa a funcionar.

Alguém tem ideia de como faço pra ele reconhecer o monitor ? Ja tentei em 2 monitores diferentes, e n obtive sucesso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não tenho certeza mas acho que isso tem a ver com o cabo. Tente usar só D-Sub ou VGA e depois só DVI para ver se consegue com algum deles.

O problema é que ele só tem saida VGA, tentei com outro cabo vga e nada...

Alguém sabe se tem como eu desabilitar o monitor dele na placa mãe ? por que eu acho que ele reconhece primeiramente o monitor dele como o principal, e depois o vga... talvez eu desativando o monitor principal, ele ja de boot pelo vga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×