Ir ao conteúdo
  • Cadastre-se
Diginilo

"Host.dll" ocupa toda a memória RAM e poder de processamento do PC

Recommended Posts

Amigos, estou com um problema para o qual não sei a solução.

O processo "host.dll", identificado como "COM Surrogate", ocupa mais de 3GB de memória e 95% do poder de processamento da minha CPU.

Tenho 4GB DDR3 e processador Phenom II X4 955 3,2 GHz.

Não tenho ideia do que seja esse processo, mas ele trava meu computador após algum tempo, mesmo o sistema estando completamente ocioso, sem nenhum software aberto.

Primeiro, surge uma mensagem pedindo para que eu libere memória. Se eu não o fizer, o pc trava completamente, a tela fica preta, o teclado não responde e a única solução é desligar no botão de energia.

O uso de memória e processamento só cai quando eu obrigo o gerenciador de tarefas a encerrar o processo na marra. Então, o computador volta ao normal, até que tudo aconteça novamente.

Antes que perguntem, tenho o Windows atualizado, já escaneei o sistema com antivírus, antimalware e busquei erros no registro, mas tudo parece normal. Também já li que esta dll pode ser um vírus disfarçado e que eu poderia identificar isso fazendo um escaneamento neste arquivo ou verificando o espaço ocupado em bytes no HD. Ambos os procedimentos com resultados favoráveis a uma dll legítima.

Alguém? Não quero formatar o pc...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se usa o Nero procure pelos arquivos

NeVideo.ax

NeroVideoProc.ax

Renomeie-os para:

NeVideo.ax.bak

NeroVideoProc.ax.bak

reinicie

Outra opção é seguir o indicado aqui

http://answers.microsoft.com/pt-br/windows/forum/windows_vista-windows_programs/com-surrogate-parou-de-funcionar/ac870c78-684c-e011-8dfc-68b599b31bf5

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se usa o Nero procure pelos arquivos

NeVideo.ax

NeroVideoProc.ax

Renomeie-os para:

NeVideo.ax.bak

NeroVideoProc.ax.bak

reinicie

Outra opção é seguir o indicado aqui

http://answers.microsoft.com/pt-br/windows/forum/windows_vista-windows_programs/com-surrogate-parou-de-funcionar/ac870c78-684c-e011-8dfc-68b599b31bf5

Já fiz todos os procedimentos que me indicaram e nada resolve.

E tem outra: uma maldita extensão instalada nos meus navegadores chamada "HD Video Player" não desinstala de jeito nenhum. Ela é descrita como uma extensão para obrigar os players de vídeo a exibirem o conteúdo sempre em alta definição, mas quando ela está ativada, não consigo rodar nenhum vídeo pelo navegador e, quando a desativo e consigo rodar o vídeo, não consigo selecionar exibição em HD. As opções ficam desabilitadas e o player diz que minha conexão (4Mbit) é muito lenta para esse tipo de vídeo, então não é possível exibi-lo no formato.

Quero chutar essa porcaria! :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×